Skocz do zawartości
  • 0

Stałe błędy Skripta


herhor67
 Udostępnij

Pytanie

Witam, praktycznie bez przerwy pojawia mi się w konsoli taki błąd:

[19:36:35] [Server thread/ERROR]: #!#![19:36:35] [Server thread/ERROR]: #!#! [Skript] Severe Error:[19:36:35] [Server thread/ERROR]: #!#![19:36:35] [Server thread/ERROR]: #!#! If you're developing an add-on for Skript this likely means that you have done something wrong.[19:36:35] [Server thread/ERROR]: #!#! If you're a server admin however please go toZarejestruj się lub zaloguj, aby zobaczyć ukrytą treść! [Server thread/ERROR]: #!#! and check whether this error has already been reported.[19:36:35] [Server thread/ERROR]: #!#! If not please create a new ticket with a meaningful title, copy & paste this whole error into it,[19:36:35] [Server thread/ERROR]: #!#! and describe what you did before it happened and/or what you think caused the error.[19:36:35] [Server thread/ERROR]: #!#! If you think that it's a trigger that's causing the error please post the trigger as well.[19:36:35] [Server thread/ERROR]: #!#! By following this guide fixing the error should be easy and done fast.[19:36:35] [Server thread/ERROR]: #!#![19:36:35] [Server thread/ERROR]: #!#! Stack trace:[19:36:35] [Server thread/ERROR]: #!#! java.lang.NullPointerException[19:36:35] [Server thread/ERROR]: #!#! at ch.njol.util.iterator.ArrayIterator.hasNext(ArrayIterator.java:46)[19:36:35] [Server thread/ERROR]: #!#! at ch.njol.skript.lang.Loop.walk(Loop.java:86)[19:36:35] [Server thread/ERROR]: #!#! at ch.njol.skript.lang.TriggerItem.walk(TriggerItem.java:87)[19:36:35] [Server thread/ERROR]: #!#! at ch.njol.skript.lang.Trigger.execute(Trigger.java:52)[19:36:35] [Server thread/ERROR]: #!#! at ch.njol.skript.events.EvtPeriodical.execute(EvtPeriodical.java:85)[19:36:35] [Server thread/ERROR]: #!#! at ch.njol.skript.events.EvtPeriodical.access$0(EvtPeriodical.java:81)[19:36:35] [Server thread/ERROR]: #!#! at ch.njol.skript.events.EvtPeriodical$1.run(EvtPeriodical.java:108)[19:36:35] [Server thread/ERROR]: #!#! at org.bukkit.craftbukkit.v1_7_R1.scheduler.CraftTask.run(CraftTask.java:53)[19:36:35] [Server thread/ERROR]: #!#! at org.bukkit.craftbukkit.v1_7_R1.scheduler.CraftScheduler.mainThreadHeartbeat(CraftScheduler.java:345)[19:36:35] [Server thread/ERROR]: #!#! at net.minecraft.server.v1_7_R1.MinecraftServer.u(MinecraftServer.java:587)[19:36:35] [Server thread/ERROR]: #!#! at net.minecraft.server.v1_7_R1.DedicatedServer.u(DedicatedServer.java:250)[19:36:35] [Server thread/ERROR]: #!#! at net.minecraft.server.v1_7_R1.MinecraftServer.t(MinecraftServer.java:545)[19:36:35] [Server thread/ERROR]: #!#! at net.minecraft.server.v1_7_R1.MinecraftServer.run(MinecraftServer.java:457)[19:36:35] [Server thread/ERROR]: #!#! at net.minecraft.server.v1_7_R1.ThreadServerApplication.run(SourceFile:617)[19:36:35] [Server thread/ERROR]: #!#![19:36:35] [Server thread/ERROR]: #!#! Version Information:[19:36:35] [Server thread/ERROR]: #!#! Skript: 2.0.2[19:36:35] [Server thread/ERROR]: #!#! Bukkit: 1.7.2-R0.3[19:36:35] [Server thread/ERROR]: #!#! Minecraft: 1.7.2[19:36:35] [Server thread/ERROR]: #!#! Java: 1.7.0_25[19:36:35] [Server thread/ERROR]: #!#![19:36:35] [Server thread/ERROR]: #!#! Running CraftBukkit: false[19:36:35] [Server thread/ERROR]: #!#![19:36:35] [Server thread/ERROR]: #!#! Current node: null[19:36:35] [Server thread/ERROR]: #!#! Current item: null[19:36:35] [Server thread/ERROR]: #!#![19:36:35] [Server thread/ERROR]: #!#! Thread: Server thread[19:36:35] [Server thread/ERROR]: #!#![19:36:35] [Server thread/ERROR]: #!#! End of Error.[19:36:35] [Server thread/ERROR]: #!#!

O czym to swiadczy i co to powoduje?

Edytowane przez herhor67
Odnośnik do komentarza
Udostępnij na innych stronach

9 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

mam Skript 2.0.2, SK+ 1.4.2 i SkAddonLib v1.1

ok zaktualizowałem do 2.1.2 i błędów już nie wywala ale i tak dodatki nie działają :(

edit: Zaktualizowalem sk+ i już nawet crafting nie działa :( ma ktoś w pelni działający skript i skriptplus?

Edytowane przez herhor67
Odnośnik do komentarza
Udostępnij na innych stronach

  • 0

tylko żem no właśnie ni ma na 1.7.4
jest 1.7.9, jest 1,7.2 i jest 1.6.4

 

ok wrzucilem najnowszy skript+ i teraz już w ogole nie działa

EDIT chyba 3:

pobrałem SK+ od yooka z pewnej innej strony(bu**it.pl i (prawie, ale to nie związane z sk+) wszystko działa

do zamknięcia

Edytowane przez herhor67
Odnośnik do komentarza
Udostępnij na innych stronach

Nieaktywny
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...