Skocz do zawartości
  • 0

Czemu to nie działa


__NaRu__
 Udostępnij

Pytanie

Mam Pytanie czemu to nie działa brakuje mi czegoś bo jak szukałem tego tematy to komuś brakowało WildSkript'a ale jak szukam po necie to nie ma tego na 1.15x

command /test:
    trigger:
        if player has permission "SuperSkrypt.Kit":
            create folder "plugins\SuperSkrypt"
Edytowane przez HeezQ
HeezQ

Wstawiam w code

Notatka dodana przez HeezQ

Odnośnik do komentarza
Udostępnij na innych stronach

13 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0
Teraz, __NaRu__ napisał:

zrobiłem reload i dalej jest błąd

[Skript] Can't understand this condition/effect: create folder "plugins\SuperSkrypt" (SuperScript.sk, line 170: create folder "plugins\SuperSkrypt"')

Jest błąd i będzie niezależnie od tego co zainstalujesz, bo nie ma czegoś takiego jak 'folder' - to jest polska nazwa - jego odpowiednik w angielskim to 'directory' - i właśnie tak jest zapisywany w dokumentacji.

create directory "jakis/folder"
#create dir "jakis/folder"

 

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0

Dalej jest błąd

 Can't understand this condition/effect: create dir "plugins\SuperSkrypt" (SuperScript.sk, line 170: create dir "plugins\SuperSkrypt"')

tak wygląda kod

command /test:
    trigger:
        if player has permission "SuperSkrypt.Kit":
            create dir "plugins\SuperSkrypt"

zrobiłem obie wersje directory i dir

Edytowane przez __NaRu__
Inne kodownie + dodanie kodu
Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
1 minutę temu, __NaRu__ napisał:

Dalej jest błąd

 Can't understand this condition/effect: create dir "plugins\SuperSkrypt" (SuperScript.sk, line 170: create dir "plugins\SuperSkrypt"')

A próbowałeś napisać całe słowo 'directory'? A może ukośnik masz nie w tą stronę co potrzeba? Plugin w ogóle ci działa?

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0

a no tak ukośnik nie w tę stronę xD

 

ogólnie to dalej jest błąd

Can't understand this condition/effect: create directory "plugins/SuperSkrypt" (SuperScript.sk, line 170: create directory "plugins/SuperSkrypt"')

dwie wersje kodu:

command /test:
    trigger:
        if player has permission "SuperSkrypt.Kit":
            create directory "plugins/SuperSkrypt"

i

command /test:
    trigger:
        if player has permission "SuperSkrypt.Kit":
            create directory "plugins\SuperSkrypt"

przy drugim jest taki błąd

 Can't understand this condition/effect: create directory "plugins\SuperSkrypt" (SuperScript.sk, line 170: create directory "plugins\SuperSkrypt"')

 

 

2 godziny temu, PanMaruda napisał:

Plugin w ogóle ci działa?

Raczej działa xD

xAxee

Łączę posty

Notatka dodana przez xAxee

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
50 minut temu, __NaRu__ napisał:

dalej ten sam błąd

Can't understand this condition/effect: create directory "plugins/Skript/NowyFolder" (SuperSkrypt--Menger.sk, line 55: create directory "plugins/Skript/NowyFolder"')

 

hmm widocznie skUtilitie  nie działa na wersji 1.15

Supported Minecraft Versions:
1.7, 1.8, 1.9, 1.10, 1.11

 

Odnośnik do komentarza
Udostępnij na innych stronach

Nieaktywny
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...