Skocz do zawartości
  • 0

Czemu to nie działa?


Uzi
 Udostępnij

Pytanie

Czemu to nie działa?
 

on join:
	if minecraft version of player is "1.8.8 BlazingPack":
		stop
	else:
		kick player due to "&Serwer jest zabezpieczony paczka Anty-Cheat! &cAby zagrac, zainstaluj paczke BlazingPack: &9&l&nblazingpack.pl&c!"
		stop

Błędy

 

[16:30:43] [Server thread/ERROR]: "player" is not an item stack (bp.sk, line 2: if minecraft version of player is "1.8.8 BlazingPack":")
[16:30:43] [Server thread/ERROR]: "else" has to be placed just after an "if" or "else if" section (bp.sk, line 4: else:")

Mam plugin tuske wymagany przez autora.

Odnośnik do komentarza
Udostępnij na innych stronach

7 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0
3 godziny temu, LloydPL napisał:

jak wiesz co sprawdzić to można (zapytaj się devów BP czy ci napiszą taki skrypt bo tylko oni wiedzą co sprawdzić przy połączeniu w ich najnowszym cliencie)

Czyli bez ich pomocy nie da się takiego czegoś zrobić?

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0

Nosz kurde, blazingpack nie po to jest tylko dla niektórych serwerów żeby teraz każdy sobie takiego miał :V I nie nie zrobisz tego bo teraz blazingpack ma zabezpieczenie przed takimi cwaniakami jak ty (przynajmniej tak słyszałem)

Odnośnik do komentarza
Udostępnij na innych stronach

Nieaktywny
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...