Skocz do zawartości

DiamentowyPL

Użytkownik
  • Zawartość

    59
  • Rejestracja

  • Ostatnia wizyta

2 obserwujących

O DiamentowyPL

  • Tytuł
    Początkujący III

Informacje

  • Nick w MC
    PolskiStevek

Metody kontaktu

  • Discord
    Mr. DiamondPL#0044

Ostatnie wizyty

250 wyświetleń profilu
  1. Blokowanie wersji

    Ponieważ był wymagany plugin ViaVersion a nie wspiera on wersji 1.7 I wogóle oni mieli inną wersję silnika
  2. Blokowanie wersji

    Tak ponieważ mam spigota 1.7 - 1.8.X. Ale chodzi mi tylko o to żeby zablokować wersje wyższe niż 1.8 np. 1.8.8
  3. Blokowanie wersji

    a czy posiada wsparcie wersji 1.7? Bo zauważyłem że nie Żaden z tematów mi nie pomógł. Korzystałem z wyszukiwania i nic
  4. Blokowanie wersji

    Witam. Posiadam serwer Spigot 1.7 - 1.8 i chcę aby gracze mogli dołączać na serwer tylko z 1.7 (Dowolnej podwersji 1.7.X) oraz 1.8. Chodzi o to że maksymalna wersja wspierana przez serwer to 1.8.9, a chciałem maksymalnie 1.8. Mam nadzieję że zrozumieliście XD. Ale plis pomóżcie bo na google nic nie ma PS: Mam nadzieję że dobry dział
  5. Problem z NPC w skript

    ... Przeczytaj to sobie
  6. Problem z NPC w skript

    Ale wiesz że to problem z SkRayFall bo na 1.8 wszystko normalnie działało?
  7. Problem z NPC w skript

    Pamiętam jak kiedyś używałem npc w skript i potrzebny był tylko SkRayFall więc Skellett nie jest wymagany. Nie działa Być może bo jak pisałem wyżej kiedyś go nie używałem a działało EDIT: Usunąłem skellett i dalej nie działa
  8. Problem z NPC w skript

    Skelletta mam już od dawna.
  9. Problem z NPC w skript

    Mam problem z npc w skript a dokładnie z takim kodem: create a citizen named "&aPAC_&c%player%" at location 2 blocks behind player Wyświetla że nie ma takiego efektu. Ale nie wiem czemu ale działa na przykład taki podobny kod tylko z usuwaniem npc.: remove citizen {KillAura.Bot.%player%} Czyli jedynie nie tworzy mi npc a reszta idealnie działa! (Chociaż jak ma usuwać npc skoro go nie tworzy ) Moje pluginy: Skript 2.2, SkRayFall (Najnowszy), SkQuery-Lime (Najnowszy), Citizens (Wersja pod 1.11.2), WildSkript (wersja 1.9+) Wersja serwera: 1.11.2 Bardzo proszę o pomoc gdyż przez to nie działa AntyKillaura!
  10. Co jest wymagane żeby działąły te npc? W sensie jaki dodatek?
  11. Problem z SkQuery

    Mam skript 2.1.2 z tąd: https://dev.bukkit.org/projects/skript/files i SkQuery-Lime (Ten który działa): https://www.spigotmc.org/resources/unofficial-skquery-fork-1-6-1-12.36631/ Oraz SkQuery (Który nie działa): https://dev.bukkit.org/projects/skquery/files
  12. Problem z SkQuery

    Może bo skript wywala errory jak dam SkQuery ale bez tego pluginu wszystko działa! oczywiście że nie aktualny bo na wersję 1.8.8
  13. Problem z SkQuery

    Pierwszy lepszy skrypt: command /name <text>: trigger: set player's tool's name to coloured arg
  14. Problem z SkQuery

    Wywala przy każdym skrypcie nie zależnie jaki kod. Tutaj screen: https://imgur.com/a/3shOy.png PS: Wszystko działa jak jest plugin SkQuery-Lime (poza gui)
  15. Problem z SkQuery

    Witam. Mam problem z pluginem SkQuery. Jest mi on potrzebny ze względu na GUI a to jedyna funkcja nie działająca w SkQuery-Lime na nowsze wersje. Wszystko dobrze działa z SkQuery-Lime poza GUI. Gdy pobrałem normalnego SkQuery to ogólnie plugin Skript nie działał. A jeśli nie da się tego naprawić to chcociaż dajcie sposób na inne gui bo nie rozpoznaje ,,open chest'' ani ,,format slot'' Dodam że mam wersję 1.8.8. Nie będe zmieniał na nowszą. PS: Żaden z tych dwóch pluginów nie wywala errorów przy wczytywaniu ani nie świeci na czerwono na liście pluginów.
×