Skocz do zawartości

CresixU

Użytkownik
  • Zawartość

    148
  • Rejestracja

  • Ostatnia wizyta

1 obserwujący

O CresixU

  • Tytuł
    Użytkownik III
  • Urodziny 16 stycznia

Informacje

  • Płeć
    Mężczyzna
  • Lokalizacja
    Polska, Wielkopolska
  • Nick w MC
    CresixU

Ostatnie wizyty

482 wyświetleń profilu
  1. CresixU

    [Budowniczy] [Grafik] [Quester] Serwer RPG

    Polecam.
  2. CresixU

    Skrypt na Maczugę błąd enchantu

    Z błędów wynika, że powinno być tam 8 spacji, a jest jeden tab.
  3. CresixU

    rCode - skrypt na losowy kod na czacie (dev6)

    Skrypt ładnie się prezentuje i plus za YAMLa. Jednak mogłeś tą prezentacje zrobić w innej formię, niż pisaną ciągiem, bo patrząc na to aż się nie chce czytać.
  4. CresixU

    Error skript aliases

    Dzięki soł macz
  5. CresixU

    Error skript aliases

    Co tu zrobić, żeby to działało? give 1 POTION named "&9Mikstura Zielarza I" with lore "&9Woda&f 50 " to player [20:01:13 ERROR]: '1 POTION named "&9Mikstura Zielarza I" with lore "&9Woda&f 50 "' can't be added to a player because the former is neither an item type, an inventory nor an experience point (Zielarstwo.sk, line 15: give 1 POTION named "&9Mikstura Zielarza I" with lore "&9Woda &f 50 " to player')
  6. CresixU

    Skrypt na Nowe Craftingi

    Crafting V3, a tu tylko 5 linijek xD
  7. CresixU

    Grupowe tp

    Np. to https://www.spigotmc.org/resources/random-teleport-1-12-2-a-must-for-factions-and-survival-servers.22835/
  8. CresixU

    Grupowe tp

    @explorens1 tak sobie wpisałem, aby sprawdzić i zastanawiam się co ty wpisałeś? Nawet polski plugin jest... Pisałes po chińsku czy co?
  9. CresixU

    Skrypt Na Więzienie

    Nie powinno być tam jeszcze "variables:"?? @Damianekk
  10. Kurdeee.... To zrób, żeby lobby było na 1.8-1.12 to wejdziesz na 1.10
  11. CresixU

    sPro - Tylko GUI

    Używaj Current inventory??!! To jeszcze bardziej sie buguje niż format slot ... Robiąc z przykładu knugi'ego to wyszło tak, że masakra...
  12. W jakim sensie lobby?
  13. @BlackRode Powiem Ci, że jednak jak chcesz mieć 1.8-1.12. To musisz mieć silnik na wersji 1.8 + plugin ViaVersions. I to chyba działa, że po wrzuceniu do plugins od razu masz na te wersje...
  14. CresixU

    tłoki nie przesuwaja bloków na spawn

    Przynajmniej do wersji 1.9 nie blokowało...
  15. CresixU

    tłoki nie przesuwaja bloków na spawn

    a build deny nie starczy?
×