Skocz do zawartości
  • 0
Losowy awatar

Crash przy uruchamianiu paczki

Pytanie

Gość
Gość DeltaT   
Losowy awatar

Dybry wieczór.

 

Zwracam się do Was z problemem, niestety drażniącym mnie. Otóż stworzyłem na wersję 1.12.2 paczkę zawierającą wymagane biblioteki, forge, Optifine, i moda na Shadery, które chcę niewątpliwie mieć. Podczas uruchamiania paczki występuje ten oto crash: 

Zaznaczam, że reinstalacja samej gry, jak i nawet przydzielenia większej ilości RAM nie pomogło. Proszę osoby, które mają zamiar krzyczeć "Kup premium" nie pisać takich rzeczy bo to zbędne. Jeśli zaistnieje potrzeba to podam specyfikację komputera. Sam komputer jest dość nowy, więc tym bardziej nie wiem skąd problem. Na starym, 10cio letnim komputerze paczka odpalała się bez problemu, więc to mnie zaskoczyło lekko. Mam nadzieję, że znajdzie się ktoś mądry i mi pomoże.

Miłego wieczoru

Edytowane przez DeltaT
Heku

Wstawiam na code.sk

Notatka dodana przez Heku

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

6 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

Użytkownik
  • 0

Usuń Optifine i zobacz czy śmiga :)

 

EDIT:

Zauważyłem również, że jest spina między shaderami i optifinie. Usuń na początku same shadery, jak nie zadziała - optifine'a też.

Może to też być wina forge'a, ale to już punkt wyjścia :)

Edytowane przez pandax

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Losowy awatar
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×