Skocz do zawartości
  • 0

AdminTools, pomocy!


V3rSky
 Udostępnij

Pytanie

Witam, napisałem skrypt na admintools czyli że jak wpiszę /menu to wyskakuję diament z kolorową nazwą gamemode 1 i jak w niego klikne to daje mi gamemode 1.
Gdy wpisuje /menu wogóle nic niewyskakuje nawet na chacie nie pisze że wykryto komendy, jak napiszę /sk reload menu to wyskakują błędy, możecie pomóc?

Kod:
command /menu:
    trigger:
        open chest with 1 row named "&cMenu" to player
        wait 1 ticks
        format slot 0 of player with coal named "&aGamemode 0" with lore "&cKliknij, a przydzielimy ci gamemode 1" to close then run [execute player command "/gamemode 0"]
        format slot 1 of player with diamond named "&aGamemode 1" with lore "&cKliknij, a przydzielimy ci gamemode 1" to close then run [execute player command "/gamemode 1"]
        stop    


Wersja minecrafta: 1.10


 

re.PNG

Edytowane przez V3rSky
Odnośnik do komentarza
Udostępnij na innych stronach

14 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

Ok znalazlem, teraz zauważyłem ze gdy pisze te /menu to w konsol jest znowu błąd ale jakis inny zachwile dam screena

sf.PNG

 

Usunąłem parę skryptów i jest normalnie dzięki. Zachwile sprawdze czy wszystkko działa

 

Cały czas to samo, skquery i skript są a po wpisaniu /menu nic sie niedzieje, ten napis na biało to błąd który wyskakuje po wpisaniu /sk reload menu 

EDIT: Kolejny błąd, gdy wpisuje jakąś komende z skryptu np. /chat wyczysc to nic sie niedzieje tylko wywala błąd w konsoli, wcześniej działało pomóżcie

tsdf.PNG

 

Gdy reloaduje serwer to wywala bląd od skripta

sfsf.PNG

//Łączę ~Myszak

Edytowane przez V3rSky
Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
Godzinę temu, V3rSky napisał:

Ok znalazlem, teraz zauważyłem ze gdy pisze te /menu to w konsol jest znowu błąd ale jakis inny zachwile dam screena

sf.PNG

 

Usunąłem parę skryptów i jest normalnie dzięki. Zachwile sprawdze czy wszystkko działa

 

Cały czas to samo, skquery i skript są a po wpisaniu /menu nic sie niedzieje, ten napis na biało to błąd który wyskakuje po wpisaniu /sk reload menu 

EDIT: Kolejny błąd, gdy wpisuje jakąś komende z skryptu np. /chat wyczysc to nic sie niedzieje tylko wywala błąd w konsoli, wcześniej działało pomóżcie

tsdf.PNG

 

Gdy reloaduje serwer to wywala bląd od skripta

sfsf.PNG

//Łączę ~Myszak

U mnie wszystko działa, nie wiem co może być przyczyną już..

 

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
command /menu:
    trigger:
        open chest with 1 rows named "&cMenu" to player
        wait 1 ticks
        format slot 0 of player with 1 of coal named "&aGamemode 0" with lore "&cKliknij, a przydzielimy ci gamemode 1" to close then run [execute player command "gamemode 0"]
        format slot 1 of player with 1 of diamond named "&aGamemode 1" with lore "&cKliknij, a przydzielimy ci gamemode 1" to close then run [execute player command "gamemode 1"]
        stop 

Proszę bardzo, gotowe i sprawdzane :)
Liczę na (+) ^^

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
15 godzin temu, HeezQ napisał:
command /menu:
    trigger:
        open chest with 1 rows named "&cMenu" to player
        wait 1 ticks
        format slot 0 of player with 1 of coal named "&aGamemode 0" with lore "&cKliknij, a przydzielimy ci gamemode 1" to close then run [execute player command "gamemode 0"]
        format slot 1 of player with 1 of diamond named "&aGamemode 1" with lore "&cKliknij, a przydzielimy ci gamemode 1" to close then run [execute player command "gamemode 1"]
        stop 

Proszę bardzo, gotowe i sprawdzane :)
Liczę na (+) ^^

Dzięki, testowałem działa. Temat do zamknięcia

Odnośnik do komentarza
Udostępnij na innych stronach

Nieaktywny
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...