Skocz do zawartości
  • 0

Skrypt/plugin Poszukuję! Opis....


_Ronald_
 Udostępnij

Pytanie

12 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

Spigot 1.8 + ViaVersion + ProtocolSupport = 1.4.7 do 1.10.2

Ale to już przekombinowane. A co do pluginu który pozwoli na wejście 1.9 przy spigocie 1.7.9 to publicznego nie spotkałem. 

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
32 minuty temu, _Ronald_ napisał:

dzięki @Nieznajomy11 ale czy  ViaVersion i ProtocolSupport  to pluginy??

Tak, to pluginy. Znajdziesz je w google.
Z ProtocolSupport są problemy na skrzyncekresu.pl, więc jeśli tam masz serwer to lepiej nie używać. Wywala graczy z "timeout".

Na VPS z lvlup nie ma z tym problemów :)

Edytowane przez Nieaktywny
Odnośnik do komentarza
Udostępnij na innych stronach

  • 0

@Nieznajomy11 ja chciałbym założyć serwer na stronie nazwa.pl testuje właśnie usługę admin.Biznes (czyli wirtualny serwer)  wszystko jest ok tyle że jak wpisuje w Putty ssh  komende na włącznie pliku start.bat pisze mi Permission denied czy jakoś tak poradziłbyś coś?

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0

Wgraj silnik 1.10 i ProtocolSupport.
Build #1649 jest bardzo zbugowany i niewspierany, a na najnowszych wersjach masz wiele ciekawych możliwości.
Jak nie pasuje ci nowe pvp to też są na to pluginy.

Permission Denied? Widzę że kolega nie miał okazji korzystać z Linuxa, OS X lub innego unixa ;)

chmod +x start.bat

Linux też da radę odpalić .bat jak jedyna linijka uruchamia jave ;)

A co do VPSa: polecam lvlup lub OVH

Odnośnik do komentarza
Udostępnij na innych stronach

Nieaktywny
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...