Skocz do zawartości
  • 0
jndooo

szybkie craftowanie

Pytanie

Użytkownik

Witam poszukuje skrytpu na szybkie craftowanie bloków złota,diaxów, emeraldów i zamiana wszystkich surowców na bloki, stownarki, boyfarmera,autofosy i sandfarmera

ma to wyglądać że po wpisaniu /crafting lub /c wysakuje gui po nacisnieciu np zamien wszystko na bloki bedzie zamieniac nam w eq. i tak cała reszta np. zamien na diax bloki i zamienia nam np. 3 staki diaxów na bloki

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

15 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

Użytkownik
  • 0
W dniu 21.06.2019 o 14:18, xAxee napisał:

/bloki - 

Tylko config zrób pod siebie.

do działania potrzebne jakie pluginy? skquery, willdskrpt ? czy coś jeszcze

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Użytkownik
  • 0
1 godzinę temu, jndooo napisał:

do działania potrzebne jakie pluginy? skquery, willdskrpt ? czy coś jeszcze

No pewnie skquery wildskript i może tuske a i min skript 2.2 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Użytkownik
  • 0
W dniu 22.06.2019 o 16:17, xAxee napisał:

No pewnie skquery wildskript i może tuske a i min skript 2.2 

a skript  2.2 jest na 1.8?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Użytkownik
  • 0
3 minuty temu, knugi napisał:

Tak, to jest ta wersja:

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

Exception in thread "Craft Scheduler Thread - 0"
[21:05:24 WARN]: org.apache.commons.lang.UnhandledException: Plugin Skript v2.2-Fixes-V8b generated an exception while executing task 8
at org.bukkit.craftbukkit.v1_8_R3.scheduler.CraftAsyncTask.run(CraftAsyncTask.java:56)
at org.github.paperspigot.ServerSchedulerReportingWrapper.run(ServerSchedulerReportingWrapper.java:23)
at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1149)
at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:624)
at java.lang.Thread.run(Thread.java:748)
Caused by: java.lang.NullPointerException
at ch.njol.skript.Skript$4.run(Skript.java:517)
at org.bukkit.craftbukkit.v1_8_R3.scheduler.CraftTask.run(CraftTask.java:59)
at org.bukkit.craftbukkit.v1_8_R3.scheduler.CraftAsyncTask.run(CraftAsyncTask.java:53)

Sypie takie cos

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Użytkownik
  • 0
11 minut temu, knugi napisał:

Podaj co kryje się pod komendą /ver

[21:20:27 INFO]: This server is running CraftBukkit version git-PaperSpigot-"4c7641d" (MC: 1.8.8) (Implementing API version 1.8.8-R0.1-SNAPSHOT)
[21:20:27 INFO]: Error obtaining version information
[21:20:29 INFO]: This server is running CraftBukkit version git-PaperSpigot-"4c7641d" (MC: 1.8.8) (Implementing API version 1.8.8-R0.1-SNAPSHOT)
[21:20:29 INFO]: Error obtaining version information

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Moderator
  • 0

Ten error

35 minut temu, jndooo napisał:
Exception in thread "Craft Scheduler Thread - 0"
[21:05:24 WARN]: org.apache.commons.lang.UnhandledException: Plugin Skript v2.2-Fixes-V8b generated an exception while executing task 8
at org.bukkit.craftbukkit.v1_8_R3.scheduler.CraftAsyncTask.run(CraftAsyncTask.java:56)
at org.github.paperspigot.ServerSchedulerReportingWrapper.run(ServerSchedulerReportingWrapper.java:23)
at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1149)
at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:624)
at java.lang.Thread.run(Thread.java:748)
Caused by: java.lang.NullPointerException
at ch.njol.skript.Skript$4.run(Skript.java:517)
at org.bukkit.craftbukkit.v1_8_R3.scheduler.CraftTask.run(CraftTask.java:59)
at org.bukkit.craftbukkit.v1_8_R3.scheduler.CraftAsyncTask.run(CraftAsyncTask.java:53)

pokazuje Ci się cały czas, czy tylko raz wyskoczył i więcej o sobie nie daje znać?

Bo silnik się zgadza.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Użytkownik
  • 0
8 minut temu, knugi napisał:

Ten error

pokazuje Ci się cały czas, czy tylko raz wyskoczył i więcej o sobie nie daje znać?

Bo silnik się zgadza.

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

Poprałem stamtąd i też sypało błąd że nie jest zalecany dla 1.8 i mam wejść na starszą wersje a ten pokazuje gdy restartuje/reloaduje serwer

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Moderator
  • 0

@jndooo Skript2.2 by bensku nigdy nie wspierał 1.8 więc nie masz co tam szukać. Na tę wersję zawsze pobierałem z tej strony którą Ci wysłałem i nie było problemów.

Na upartego można zrobić ten skrypt również na wersję 2.1.2, lecz nie będzie on tak świetnie konfigurowalny jak ten co napisał @xAxee, a może jednak, hmm.

Zaraz odpalę swojego kombajna 1.8 i zobaczę co u mnie wyświetli. Z tym, że ja mam wersję Spigot a nie Paper, więc co wyjdzie to napiszę po teście :) 

 

//Edit

@jndooo ten błąd występuje tylko przy uruchomieniu serwera. Wykonałem test z skryptem @xAxee i działa prawidłowo z takim serwerem i pluginami:

Najpierw błąd (jego nie musisz się obawiać, bo występuje tylko przy pierwszym uruchomieniu jak już zauważyłeś):

Spoiler

[22:04:49 WARN]: org.apache.commons.lang.UnhandledException: Plugin Skript v2.2-Fixes-V8b generated an exception while executing task 4
        at org.bukkit.craftbukkit.v1_8_R3.scheduler.CraftAsyncTask.run(CraftAsyncTask.java:56)
        at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
        at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
        at java.lang.Thread.run(Unknown Source)
Caused by: java.lang.NullPointerException
        at ch.njol.skript.Skript$4.run(Skript.java:517)
        at org.bukkit.craftbukkit.v1_8_R3.scheduler.CraftTask.run(CraftTask.java:71)
        at org.bukkit.craftbukkit.v1_8_R3.scheduler.CraftAsyncTask.run(CraftAsyncTask.java:53)
        ... 3 more

I teraz wersje:

Spoiler
>ver
[22:09:47 INFO]: This server is running CraftBukkit version git-Spigot-db6de12-18fbb24 (MC: 1.8.8) (Implementing API version 1.8.8-R0.1-SNAPSHOT)
[22:09:47 INFO]: Checking version, please wait...
[22:09:48 INFO]: You are 1625 version(s) behind
>ver sk
[22:09:51 INFO]: Skript version 2.2-Fixes-V8b
[22:09:51 INFO]: Customize Minecraft's mechanics with simple scripts written in plain English sentences.
[22:09:51 INFO]: Website: http://njol.ch/projects/skript
[22:09:51 INFO]: Author: Njol
[22:09:51 INFO]: WildSkript version 1.7
[22:09:51 INFO]: Website: http://www.dzikoysk.net/
[22:09:51 INFO]: Author: Dzikoysk
[22:09:51 INFO]: SkQuery version 3.21.4
[22:09:51 INFO]: Author: w00tmast3r

 

Sprawdź czy u Ciebie działa, jak działa to zamykamy temat :) 

Edytowane przez knugi

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Użytkownik
  • 0
4 minuty temu, knugi napisał:

@jndooo Skript2.2 by bensku nigdy nie wspierał 1.8 więc nie masz co tam szukać. Na tę wersję zawsze pobierałem z tej strony którą Ci wysłałem i nie było problemów.

Na upartego można zrobić ten skrypt również na wersję 2.1.2, lecz nie będzie on tak świetnie konfigurowalny jak ten co napisał @xAxee, a może jednak, hmm.

Zaraz odpalę swojego kombajna 1.8 i zobaczę co u mnie wyświetli. Z tym, że ja mam wersję Spigot a nie Paper, więc co wyjdzie to napiszę po teście :) 

okej czekam wtedy!

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Użytkownik
  • 0

@knugi a skript 2.2 fixes v8b? Ja właśnie na tej wersji robiłem ten skrypt i żadnych błędów nie było :D

(jak ta wersja jest jakas gorsza to weź powiedz to się przeniosę) 

@jndooo 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Moderator
  • 0

@xAxee no właśnie ja też na 1.8 korzystam z tej wersji (innej nie znam) i ten skrypt działa, więc czekam na odzew autora tematu :) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Użytkownik
  • 0
Godzinę temu, knugi napisał:

@xAxee no właśnie ja też na 1.8 korzystam z tej wersji (innej nie znam) i ten skrypt działa, więc czekam na odzew autora tematu :) 

[01:06:37 WARN]: Exception in thread "Craft Scheduler Thread - 2"
[01:06:38 INFO]: [Skript] You're currently running a beta version of Skript, and no new stable version is available. Please note that you have to update to newer beta versions manually!
[01:06:38 WARN]: org.apache.commons.lang.UnhandledException: Plugin Skript v2.2-Fixes-V8b generated an exception while executing task 12
at org.bukkit.craftbukkit.v1_8_R3.scheduler.CraftAsyncTask.run(CraftAsyncTask.java:56)
at org.github.paperspigot.ServerSchedulerReportingWrapper.run(ServerSchedulerReportingWrapper.java:23)
at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1149)
at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:624)
at java.lang.Thread.run(Thread.java:748)
Caused by: java.lang.NullPointerException
at ch.njol.skript.Skript$4.run(Skript.java:517)
at org.bukkit.craftbukkit.v1_8_R3.scheduler.CraftTask.run(CraftTask.java:59)
at org.bukkit.craftbukkit.v1_8_R3.scheduler.CraftAsyncTask.run(CraftAsyncTask.java:53)

takie coś mi generuje, jak by mógł któryś z was wrzucić na jakiś dysk czy cuś by mógł pobrać bym był wdzięczny !

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Losowy awatar
Odpowiedz na pytanie...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Maksymalnie dozwolone są tylko 75 emotikony.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×