Skocz do zawartości
  • 0

Witam mam problem z skryptem :(


mondzo75

Pytanie

8 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0
[17:55:54] [Server thread/ERROR]: Error occurred while enabling WildSkript v1.8 (Is it up to date?)

WildSkript nie jest kompatybilny z Twoim silnikiem. Jego brak powoduje błędy;

[17:55:54] [Server thread/ERROR]: [Skript] Can't understand this expression: 'single value "General.Debug" get of "plugins/SUPERGUILDS/config.yml"' (SUPERGUILDS_files.sk, line 2: set {_debug} to single value "General.Debug" get of "plugins/SUPERGUILDS/config.yml"')
[17:55:54] [Server thread/ERROR]: [Skript] can't understand this condition: 'file "plugins/SUPERGUILDS/rlist.yml" exists' (SUPERGUILDS_files.sk, line 3: if file "plugins/SUPERGUILDS/rlist.yml" exists:')

itd.... Nie załadowanie tych zmiennych pewnie spowodowało sypnięcie pozostałej części kodu.

 

Jest wymagany repuska ale mi go automatem wyłącza bo jest stara wersja a nowej nie ma 

Skoro jest wymagany to wiadomo, że skrypt nie działa poprawnie w czym jest problem?

Edytowane przez herro
Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
23 minuty temu, herro napisał:

WildSkript nie jest kompatybilny z Twoim silnikiem. Jego brak powoduje błędy;


Jest wymagany repuska ale mi go automatem wyłącza bo jest stara wersja a nowej nie ma 

Skoro jest wymagany to wiadomo, że skrypt nie działa poprawnie w czym jest problem?

Wildskript nie ma na 1.12.2 :/ Repuska ma taki problem 
17:01:37] [Server thread/INFO]: [Repuska] ~ Created by RepublicanSensei, Tuke_Nuke and LimeGlass ~
[17:01:37] [Server thread/INFO]: [Repuska] ~ Version: 11.01 ~
[17:01:37] [Server thread/INFO]: [Repuska] Skript hooked!
[17:01:37] [Server thread/INFO]: [Repuska] <Conditions> Loaded.
[17:01:37] [Server thread/INFO]: [Repuska] <Effects> Loaded.
[17:01:37] [Server thread/INFO]: [Repuska] <Events> Loaded.
[17:01:37] [Server thread/INFO]: [Repuska] <Expressions> Loaded.
[17:01:37] [Server thread/ERROR]: Error occurred while enabling Repuska v11.01 (Is it up to date?)
java.lang.NoClassDefFoundError: com/sk89q/worldedit/world/DataException
    at java.lang.Class.getDeclaredConstructors0(Native Method) ~[?:1.8.0_151]
    at java.lang.Class.privateGetDeclaredConstructors(Unknown Source) ~[?:1.8.0_151]
    at java.lang.Class.getConstructor0(Unknown Source) ~[?:1.8.0_151]
    at java.lang.Class.getConstructor(Unknown Source) ~[?:1.8.0_151]
    at ch.njol.skript.lang.SyntaxElementInfo.<init>(SyntaxElementInfo.java:35) ~[?:?]
    at ch.njol.skript.lang.ExpressionInfo.<init>(ExpressionInfo.java:27) ~[?:?]
    at ch.njol.skript.Skript.registerExpression(Skript.java:1031) ~[?:?]
    at com.republicansensei.repuska.register.Expressions.register(Expressions.java:38) ~[?:?]
    at com.republicansensei.repuska.Repuska.onEnable(Repuska.java:67) ~[?:?]
    at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:264) ~[silnik.jar:git-Paper-1298]
    at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:316) [silnik.jar:git-Paper-1298]
    at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:405) [silnik.jar:git-Paper-1298]
    at org.bukkit.craftbukkit.v1_12_R1.CraftServer.enablePlugin(CraftServer.java:383) [silnik.jar:git-Paper-1298]
    at org.bukkit.craftbukkit.v1_12_R1.CraftServer.enablePlugins(CraftServer.java:332) [silnik.jar:git-Paper-1298]
    at net.minecraft.server.v1_12_R1.MinecraftServer.t(MinecraftServer.java:442) [silnik.jar:git-Paper-1298]
    at net.minecraft.server.v1_12_R1.MinecraftServer.l(MinecraftServer.java:403) [silnik.jar:git-Paper-1298]
    at net.minecraft.server.v1_12_R1.MinecraftServer.a(MinecraftServer.java:341) [silnik.jar:git-Paper-1298]
    at net.minecraft.server.v1_12_R1.DedicatedServer.init(DedicatedServer.java:292) [silnik.jar:git-Paper-1298]
    at net.minecraft.server.v1_12_R1.MinecraftServer.run(MinecraftServer.java:616) [silnik.jar:git-Paper-1298]
    at java.lang.Thread.run(Unknown Source) [?:1.8.0_151]
Caused by: java.lang.ClassNotFoundException: com.sk89q.worldedit.world.DataException
    at java.net.URLClassLoader.findClass(Unknown Source) ~[?:1.8.0_151]
    at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:156) ~[silnik.jar:git-Paper-1298]
    at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:104) ~[silnik.jar:git-Paper-1298]
    at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_151]
    at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_151]
    ... 20 more 
Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść! <- stąd pobrałem 

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść! <- to co dostałem

Edytowane przez mondzo75
Odnośnik do komentarza
Udostępnij na innych stronach

Nieaktywny
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...