Skocz do zawartości
  • 0

Blokowanie wersji


DiamentowyPL

Pytanie

Witam. Posiadam serwer Spigot 1.7 - 1.8 i chcę aby gracze mogli dołączać na serwer tylko z 1.7 (Dowolnej podwersji 1.7.X)  oraz 1.8. Chodzi o to że maksymalna wersja wspierana przez serwer to 1.8.9, a chciałem maksymalnie 1.8. 

Mam nadzieję że zrozumieliście XD. Ale plis pomóżcie bo na google nic nie ma

PS: Mam nadzieję że dobry dział

Edytowane przez DiamentowyPL
Odnośnik do komentarza
Udostępnij na innych stronach

9 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0
Dnia 8.01.2018 o 16:44, yooniks napisał:

O ile się nie mylę to plugin ViaVersion posiada taką funkcje.

a czy posiada wsparcie wersji 1.7? Bo zauważyłem że nie

 

Dnia 8.01.2018 o 08:34, Bielecki napisał:

Polecam takie fajne pole:

M8Ie2ML.png

 

 

 

Żaden z tematów mi nie pomógł. Korzystałem z wyszukiwania i nic :( 

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
44 minuty temu, Bielecki napisał:

Ale masz już tak, że mogą wchodzić 1.7.x - 1.8.x? Jeśli tak, to jakim cudem nie pomógł Ci żaden temat, który podałem? Tam się rozchodzi właśnie tylko o to, o blokowanie.

Tak ponieważ mam spigota 1.7 - 1.8.X. Ale chodzi mi tylko o to żeby zablokować wersje wyższe niż 1.8 np. 1.8.8

Odnośnik do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Nieaktywny
Odpowiedz na pytanie...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...