Skocz do zawartości
  • 0

Błąd


_Hezer_

Pytanie

16 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0
4 minuty temu, _Hezer_ napisał:

Witam, mam problem z pluginem skript ciągle jak chce reloadowac skrypt to wyskakuje mi taki oto błąd Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

Nie miałem nigdy takiego problemu z skriptem.

 

Podaj proszę:

  • wersję serwera
  • silnik serwera
  • wersję Skripta
  • listę dodatków do Skripta wraz z ich wersjami
  • błędy w konsoli
Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 0
Teraz, _Hezer_ napisał:

Bedzie dzialac na 1.8.8?

Tak, będzie.

EDIT:

Jeżeli nie zadziała, spróbuj bez dodatków do Skripta.

Jeżeli nadal nie będzie działać:

  • wyłącz serwer
  • zapisz swoje skrypty i/lub zmienne w bezpiecznym miejscu
  • usuń folder Skript
  • włącz ponownie serwer
  • wrzuć z powrotem wcześniej zapisane skrypty i/lub zmienne do nowo utworzonego folderu Skript
  • dla pewności zrestartuj serwer
Edytowane przez Kormic
Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 0
6 minut temu, _Hezer_ napisał:

Nie zadziałało :/ 

W takim razie włącz serwer jedynie ze Skriptem i zrób jakiś prosty skrypt.

Nadal mi mimo wszystko nie pokazałeś tego skryptu chociaż prosiłem. No szkoda.

W ostateczności zaktualizuj silnik serwera do najnowszej wersji na Spigot'cie 1.8.8.

Jak i to nie zadziała, spróbuj z PaperSpigotem (Paper).

EDIT:

Mimo wszystko najlepiej byłoby zaktualizować serwer do jakiejś nowszej wersji (1.12.2, 1.16.5, itd.).

Edytowane przez Kormic
Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 0
40 minut temu, Kormic napisał:

W takim razie włącz serwer jedynie ze Skriptem i zrób jakiś prosty skrypt.

Nadal mi mimo wszystko nie pokazałeś tego skryptu chociaż prosiłem. No szkoda.

W ostateczności zaktualizuj silnik serwera do najnowszej wersji na Spigot'cie 1.8.8.

Jak i to nie zadziała, spróbuj z PaperSpigotem (Paper).

Po informuję jak zadziała a nie pokazałem skryptu bo z każdym to tak działa.

 

40 minut temu, Kormic napisał:

W takim razie włącz serwer jedynie ze Skriptem i zrób jakiś prosty skrypt.

Nadal mi mimo wszystko nie pokazałeś tego skryptu chociaż prosiłem. No szkoda.

W ostateczności zaktualizuj silnik serwera do najnowszej wersji na Spigot'cie 1.8.8.

Jak i to nie zadziała, spróbuj z PaperSpigotem (Paper).

EDIT:

Mimo wszystko najlepiej byłoby zaktualizować serwer do jakiejś nowszej wersji (1.12.2, 1.16.5, itd.).

Nie zadziałało dalej skript jest na czerwono.

Glitchtrap

Łączę posty.

Notatka dodana przez Glitchtrap

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 0
3 minuty temu, _Hezer_ napisał:

Nie zadziałało dalej skript jest na czerwono.

Jesteś pewien, że pobrałeś odpowiedniego Skripta? Nie ma błędów w konsoli przy włączaniu serwera?

Jeżeli nie ma, masz dwa wyjścia.

1. Użycie innej wersji Skripta:

  • 2.5 od Matocolotoe
  • 2.2 od bensku
  • 2.2-dev37c
  • 2.2 Fixes V10
  • 2.2 Fixes V8b

2. Zaktualizowanie wersji serwera do jakiejś nowszej (co najmniej 1.9.4) i użycie najnowszego Skripta od bensku.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 0
22 minuty temu, Kormic napisał:

Jesteś pewien, że pobrałeś odpowiedniego Skripta? Nie ma błędów w konsoli przy włączaniu serwera?

Jeżeli nie ma, masz dwa wyjścia.

1. Użycie innej wersji Skripta:

  • 2.5 od Matocolotoe
  • 2.2 od bensku
  • 2.2-dev37c
  • 2.2 Fixes V10
  • 2.2 Fixes V8b

2. Zaktualizowanie wersji serwera do jakiejś nowszej (co najmniej 1.9.4) i użycie najnowszego Skripta od bensku.

Nie wgrywa się żaden z podanych skryptów jest albo czerwony albo w ogóle się nie wgrywa wersji nie zmienię bo robię tryb specjalnie pod tą wersję.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 0
14 godzin temu, Kormic napisał:

Jesteś pewien, że pobrałeś odpowiedniego Skripta? Nie ma błędów w konsoli przy włączaniu serwera?

Jeżeli nie ma, masz dwa wyjścia.

1. Użycie innej wersji Skripta:

  • 2.5 od Matocolotoe
  • 2.2 od bensku
  • 2.2-dev37c
  • 2.2 Fixes V10
  • 2.2 Fixes V8b

2. Zaktualizowanie wersji serwera do jakiejś nowszej (co najmniej 1.9.4) i użycie najnowszego Skripta od bensku.

Teraz ładuję się skript i niektóre skrypty jak reloaduje to działa a 2 nie działają

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 0
1 minutę temu, _Hezer_ napisał:

Teraz ładuję się skript i niektóre skrypty jak reloaduje to działa a 2 nie działają

Zrestartuj serwer i powiedz którego Skripta użyłeś oraz jakie masz dodatki na serwerze.

Powiedz również w jaki sposób to naprawiałeś.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 0
37 minut temu, Kormic napisał:

Zrestartuj serwer i powiedz którego Skripta użyłeś oraz jakie masz dodatki na serwerze.

Powiedz również w jaki sposób to naprawiałeś.

Używam teraz skripta na 1.7.2 jest na zielono ale ten sam problem ze skryptami jak reloaduje. Nie mam dodatków usunąłem je.

Próbowałem naprawić to zmieniając silniki i wersje skripta

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 0
53 minuty temu, Kormic napisał:

Zrestartuj serwer i powiedz którego Skripta użyłeś oraz jakie masz dodatki na serwerze.

Powiedz również w jaki sposób to naprawiałeś.

Mam takie błędy w konsoli

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Nieaktywny
Odpowiedz na pytanie...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...