Skocz do zawartości
  • 0

Jak nazywa się event na wkraczanie na region?


oponeq

Pytanie

13 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0
26 minut temu, oponeq napisał:

Mam pewien problem poniewaz nie wiem jak nazywa sie event na wkraczanie na region ponieważ nie dziala


on entering region of "spawn":

on entering region:

on enter region:

itp itd

Nazywa się on:

on entering of region "twój region":

 

Edytowane przez xNightPower_
Nieaktywny

Naprawiam cytat.

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
Teraz, oponeq napisał:

po wpisaniu /rg list pisze ze istnieje jesli dodawalem inne flagi wpisywalem /rg flag pvp flaga deny/allow to normalnie dodawalo wiec nie wiem

Podaj wersję Skripta, wersję WorldGuarda, wersję serwera oraz silnik serwera. Przyda się również lista dodatków do Skripta.

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
15 minut temu, Kormic napisał:

Podaj wersję Skripta, wersję WorldGuarda, wersję serwera oraz silnik serwera. Przyda się również lista dodatków do Skripta.

@Kormic Skript- 2.5
WEdit - 6.1
WGuard - 6.1.3 SNAPSHOT
dodatki skripta: WildSkript i tyle
silnik - PaperSpigot 1.8.8
mozliwe ze to przez wg bo to snapshot :O

Edytowane przez oponeq
Odnośnik do komentarza
Udostępnij na innych stronach

  • -1
1 godzinę temu, oponeq napisał:

@Kormic Skript- 2.5
WEdit - 6.1
WGuard - 6.1.3 SNAPSHOT
dodatki skripta: WildSkript i tyle
silnik - PaperSpigot 1.8.8
mozliwe ze to przez wg bo to snapshot :O

skript pewnie nie może się wpiąć w worldguarda bo masz za bardzo rozrzucone wersje - tak to jest jak się siedzi na 1.8 i oczekuje cudów.

  • masz kilkuletnią wersję serwera
  • masz kilkuletnią wersję worldguarda
  • masz najnowszego skripta

możesz próbować wgrać nowszego worldguarda - wtedy będzie działał ze skriptem ale pewnie nie będzie działał na 1.8

możesz wgrać starszego skripta, ale wtedy nowsze skrypty nie będą ci działać

 

Najlepsze rozwiązanie w twojej sytuacji to zmienić wersję serwera na najnowszą 1.16.4, zaktualizować Skripta do 2.5.3, zaktualizować worldguarda do najnowszej i wywalić wildskripta. Amen.

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
1 godzinę temu, oponeq napisał:

@Kormic Skript- 2.5
WEdit - 6.1
WGuard - 6.1.3 SNAPSHOT
dodatki skripta: WildSkript i tyle
silnik - PaperSpigot 1.8.8
mozliwe ze to przez wg bo to snapshot :O

Skript 2.5 nie działa na wersji 1.8.8 (chyba że mowa o forku Matocolotoe).

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
2 godziny temu, Kormic napisał:

Skript 2.5 nie działa na wersji 1.8.8 (chyba że mowa o forku Matocolotoe).

  1. pamietasz tamtego zioma co mi mowil w skrypcie na ekran ze moge pobrac 2.5 i wszystko mi dziala oprocz tych regionow

 

4 minuty temu, oponeq napisał:
  1. pamietasz tamtego zioma co mi mowil w skrypcie na ekran ze moge pobrac 2.5 i wszystko mi dziala oprocz tych regionow

to bedzie 3 zmienianie wersji skripta

 

@Kormic a napisalem juz ponad 10 skryptow i kazdy dziala

Nieaktywny

Łączę posty.

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
6 minut temu, oponeq napisał:
  1. pamietasz tamtego zioma co mi mowil w skrypcie na ekran ze moge pobrac 2.5 i wszystko mi dziala oprocz tych regionow

 

to bedzie 3 zmienianie wersji skripta

 

@Kormic a napisalem juz ponad 10 skryptow i kazdy dziala

Przeczytaj to, co napisał Pan Maruda. Tam otrzymasz wskazówki co do tego jak powinieneś rozwiązać ten problem.

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
1 minutę temu, Kormic napisał:

Przeczytaj to, co napisał Pan Maruda. Tam otrzymasz wskazówki co do tego jak powinieneś rozwiązać ten problem.

juz to odkrylem zmienie tą wersje jakim cudem jest zrobione to ze na niektorych serverach ich baza jest na 1.16 a da sie wbic np na 1.12 skoro viaversion tak nie dziala. jest od tego jakis inny plugin?

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
Teraz, oponeq napisał:

juz to odkrylem zmienie tą wersje jakim cudem jest zrobione to ze na niektorych serverach ich baza jest na 1.16 a da sie wbic np na 1.12 skoro viaversion tak nie dziala. jest od tego jakis inny plugin?

ViaVersion posiada kilka pomniejszych "dodatków", masz wypisane w tabelce na głównej stronie pluginu co jest potrzebne do tego, aby gracz na danej wersji wszedł na dany serwer.

Odnośnik do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Nieaktywny
Odpowiedz na pytanie...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...