Skocz do zawartości
  • 0

Skript- BŁĘDY + innych pluginów


MaTrIS
 Udostępnij

Pytanie

otóż mam pewny problem, nie wiem czm ale mi wywaliło skript poniżej poszczególne linijki na temat błędu z logów:

 

[17:42:02] [Server thread/INFO]: sts after updating, contact Maximvdw through spigot PM
Critical startup error. Please update your plugin!
If the error persists after updating, contact Maximvdw through spigot PM
Critical startup error

i tak dalej... mi spami... potem się koczy spam...

i jest:

[17:42:05] [Server thread/ERROR]: Error occurred while enabling FunnyGuilds v4.6.0-SNAPSHOT Tribute-f68875e (Is it up to date?)
java.lang.NullPointerException
	at me.robin.leaderheads.datacollectors.cv.<init>(cv.java:98) ~[?:?]
	at me.robin.leaderheads.datacollectors.DataCollector.<init>(DataCollector.java:6) ~[?:?]
	at net.dzikoysk.funnyguilds.hook.LeaderHeadsHook$TopRankCollector.<init>(LeaderHeadsHook.java:22) ~[?:?]
	at net.dzikoysk.funnyguilds.hook.LeaderHeadsHook.initLeaderHeadsHook(LeaderHeadsHook.java:17) ~[?:?]
	at net.dzikoysk.funnyguilds.hook.PluginHook.lambda$init$6(PluginHook.java:83) ~[?:?]
	at net.dzikoysk.funnyguilds.hook.PluginHook.tryInit(PluginHook.java:90) ~[?:?]
	at net.dzikoysk.funnyguilds.hook.PluginHook.tryInit(PluginHook.java:102) ~[?:?]
	at net.dzikoysk.funnyguilds.hook.PluginHook.init(PluginHook.java:82) ~[?:?]
	at net.dzikoysk.funnyguilds.FunnyGuilds.onEnable(FunnyGuilds.java:187) ~[?:?]
	at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:321) ~[spigot.jar:git-Spigot-db6de12-18fbb24]
	at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:340) [spigot.jar:git-Spigot-db6de12-18fbb24]
	at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:405) [spigot.jar:git-Spigot-db6de12-18fbb24]
	at org.bukkit.craftbukkit.v1_8_R3.CraftServer.loadPlugin(CraftServer.java:357) [spigot.jar:git-Spigot-db6de12-18fbb24]
	at org.bukkit.craftbukkit.v1_8_R3.CraftServer.enablePlugins(CraftServer.java:317) [spigot.jar:git-Spigot-db6de12-18fbb24]
	at net.minecraft.server.v1_8_R3.MinecraftServer.s(MinecraftServer.java:414) [spigot.jar:git-Spigot-db6de12-18fbb24]
	at net.minecraft.server.v1_8_R3.MinecraftServer.k(MinecraftServer.java:378) [spigot.jar:git-Spigot-db6de12-18fbb24]
	at net.minecraft.server.v1_8_R3.MinecraftServer.a(MinecraftServer.java:333) [spigot.jar:git-Spigot-db6de12-18fbb24]
	at net.minecraft.server.v1_8_R3.DedicatedServer.init(DedicatedServer.java:263) [spigot.jar:git-Spigot-db6de12-18fbb24]
	at net.minecraft.server.v1_8_R3.MinecraftServer.run(MinecraftServer.java:525) [spigot.jar:git-Spigot-db6de12-18fbb24]
	at java.lang.Thread.run(Unknown Source) [?:1.8.0_241]
[17:42:06] [Server thread/ERROR]: [Skript] This version of Skript does not work with Minecraft 1.8.8 and requires Minecraft 1.9.4+
[17:42:06] [Server thread/ERROR]: [Skript] You probably want Skript 2.2 or 2.1 (Google to find where to get them)
[17:42:06] [Server thread/ERROR]: [Skript] Note that those versions are, of course, completely unsupported!

Poniżej cały log

 

Jakby co, to w temacie wgraj nowsze wersje pluginów

to wgram ale później...

Edytowane przez xNightPower_
Nieaktywny

Umieszczam kod w code.

Odnośnik do komentarza
Udostępnij na innych stronach

9 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 1
3 minuty temu, MaTrIS napisał:

otóż mam pewny problem, nie wiem czm ale mi wywaliło skript poniżej poszczególne linijki na temat błędu z logów:

Dlatego ci wywaliło błędy.

[17:42:06] [Server thread/ERROR]: [Skript] This version of Skript does not work with Minecraft 1.8.8 and requires Minecraft 1.9.4+
[17:42:06] [Server thread/ERROR]: [Skript] You probably want Skript 2.2 or 2.1 (Google to find where to get them)
[17:42:06] [Server thread/ERROR]: [Skript] Note that those versions are, of course, completely unsupported!

 

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
16 minut temu, MaTrIS napisał:

a dobra, jestem ślepy...

a co z tym drugim błędem ?

 


[17:42:02] [Server thread/INFO]: sts after updating, contact Maximvdw through spigot PM
Critical startup error. Please update your plugin!
If the error persists after updating, contact Maximvdw through spigot PM
Critical startup error

 

 

 

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0

niby z pl FeatherBoard

 

[18:25:27] [Server thread/INFO]: [FeatherBoard] Enabling FeatherBoard v1.11.2
[18:25:27] [Server thread/INFO]: [FeatherBoard] -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
[18:25:27] [Server thread/INFO]: [FeatherBoard] Plugin: FeatherBoard v1.11.2
[18:25:27] [Server thread/INFO]: [FeatherBoard] Framework version: 2015-01
[18:25:27] [Server thread/INFO]: [FeatherBoard] Author: Maximvdw
[18:25:27] [Server thread/INFO]: [FeatherBoard] Site: http://www.mvdw-software.be/
[18:25:27] [Server thread/INFO]: [FeatherBoard] -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
[18:25:27] [Server thread/INFO]: [FeatherBoard] Loading configuration ...
[18:25:27] [Server thread/INFO]: [FeatherBoard] Loading placeholders ...
[18:25:27] [Server thread/INFO]: [FeatherBoard] Downloading City database ...
[18:25:27] [Server thread/INFO]: [FeatherBoard] geolite.maxmind.com
[18:25:27] [Server thread/INFO]: [FeatherBoard] ./plugins/MVdWPlugin/db/GeoLiteCity.dat updated
[18:25:27] [Server thread/INFO]: [FeatherBoard] Downloading Country database ...
[18:25:27] [Server thread/INFO]: [FeatherBoard] geolite.maxmind.com
[18:25:27] [Server thread/INFO]: [FeatherBoard] ./plugins/MVdWPlugin/db/GeoIP.dat updated
[18:25:27] [Server thread/INFO]: [FeatherBoard] Downloading IPV6 database ...
[18:25:27] [Server thread/INFO]: [FeatherBoard] geolite.maxmind.com
[18:25:27] [Server thread/INFO]: [FeatherBoard] ./plugins/MVdWPlugin/db/GeoIPv6.dat updated
[18:25:27] [Server thread/INFO]: [FeatherBoard] Updater disabled.
[18:25:27] [Server thread/INFO]: [FeatherBoard] Loaded 683 of the 952 placholders
[18:25:28] [Server thread/INFO]: [FeatherBoard] Adding scoreboard group 'default' ...
[18:25:28] [Server thread/INFO]: [FeatherBoard] Loading messages ...
[18:25:28] [Server thread/INFO]: [FeatherBoard] Loading language file: lang_en
[18:25:28] [Server thread/INFO]:    [0;30;1m( [0;36;22mKL [0;37;22m- [0;31;1mF[0;37;1mB [0;30;1m) [0;31;1mERROR: Critical startup error. Please update your plugin!
If the error persists after updating, contact Maximvdw through spigot PM
Critical startup error. Please update your plugin!

no tak, tylko jaki błąd wywala

Nieaktywny

Łączę posty.

Odnośnik do komentarza
Udostępnij na innych stronach

Nieaktywny
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...