Skocz do zawartości
  • 0
SernickLOL

Skript 1.12.2 i dodatki

Pytanie

Użytkownik

Siema potrzebowałbym linków do wersji niżej wymienionych dodatków do Skripta kompatybilnych z wersją gry 1.12.2, z góry dzięki:

 

Skellet

skQuery

Umbaska

skRayFall

WildSkript

PirateSK

 

Jeśli takowych nie ma to poprosiłbym o ich alternatywy (linki)

Edytowane przez SernickLOL

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

6 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

Użytkownik
  • 0
21 minut temu, SernickLOL napisał:

Siema potrzebowałbym linków do wersji niżej wymienionych dodatków do Skripta kompatybilnych z wersją gry 1.2.2, z góry dzięki:

 

Skellet

skQuery

Umbaska

skRayFall

WildSkript

PirateSK

 

Jeśli takowych nie ma to poprosiłbym o ich alternatywy (linki)

1.2.2? Obawiam się że u tej wersji nie było jeszcze skripta nawet xd

 

Wybacz nie przeczytałem tytułu, ale i tak masz do poprawy. 

 

Skellet: Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

SkQuery: Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

Umbaska: Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

skRayFall: Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

WildSkript: Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

[jest tylko do 1.7.9 ale z tego co wiem to to samo co umbaska]

PirateSk: Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

Edytowane przez sworip

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Użytkownik
  • 0

@SernickLOL Jezeli jakiś plugin nie działa to raczej nie będzie 

[Do adminów]

(Pisze osobny post żeby przyszło koledze powiadomienie bo edytowałem post wyżej :P )

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Użytkownik
  • 0
54 minuty temu, sworip napisał:

jest tylko do 1.7.9 ale z tego co wiem to to samo co umbaska

Dzięki ale z tego co się orientuje to kompatybilna z 1.12 wersja wildskripta to 1.7

potrzebuje i umbaski i wildskripta

ale umbaska jest max 1.11 hmm

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Użytkownik
  • 0
5 minut temu, SernickLOL napisał:

Dzięki ale z tego co się orientuje to kompatybilna z 1.12 wersja wildskripta to 1.7

potrzebuje i umbaski i wildskripta

ale umbaska jest max 1.11 hmm

Często niższe wersje pl działają na wyższe, możesz spróbować a jak nadal nie będzie działał to raczej nic nie znajdziesz, chyba że jakiś nie oficjalny update tego pl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Użytkownik
  • 0
Teraz, sworip napisał:

Często niższe wersje pl działają na wyższe, możesz spróbować a jak nadal nie będzie działał to raczej nic nie znajdziesz, chyba że jakiś nie oficjalny update tego pl

Nie znalazłem wersji na 1.12, jednakże spróbuję wersji na 1.11, dzięki za pomoc

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Losowy awatar
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×