Skocz do zawartości
  • 0

Problemy z AHCore


xAdr1an

Pytanie

Siemka. Na localhost bawię się AHCore, ale napotkałem 2 problemy z którymi sobie obecnie poradzić nie mogę, a dokładnie:

1. Jak usunąć te minki na screenie poniżej by były te o to strzałki "»". Te minki mam w /drop (wraz ze sklepem itd.) całym oraz /reset. W innych gui nie z core nie ma owego problemu.

 

sNp0Mx8.png

 

2. Po zrobieniu wszystkich permisji w "PermissionsEX" oraz ustawieniu prefixów nie ma ich na serwerze. Nie widać owych prefixów itd. niby coś tam w "config.yml" pod "global" trzeba dodawać, ale zrobiłem takie same nazwy rang jak "PermissionsEX", ustawiłem tak jakbym chciał by to wyglądało, ale nadal nie działa.

 

Proszę o pomoc! Z góry dziękuje i pozdrawiam. Oczywiście za skuteczną pomoc posypią się "Lubie to"!
Pozdrawiam.

Odnośnik do komentarza
Udostępnij na innych stronach

5 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0
Dnia 26.05.2017 o 14:03, TheMolkaPL napisał:

1. Plik w którym znajduje się treść wiadomości, czyli te strzałki musicie zapisać w kodowaniu UTF-8.

2. Proszę o logi serwera. Macie plugin na formatowanie chatu?

 

 

Informacje w całym /drop oraz /reset są już wewnątrz pluginu a nie w plikach konfiguracyjnych ;') Pomimo ustawienia wszędzie kodowania UTF-8 owy błąd nadal występuje.

 

Nie ma nic w logach związanego z owym problemem z rangami :P Formatowanie czasu jest wbudowany od razu w CORE ;')

Edytowane przez Myszak
Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
3 godziny temu, xAdr1an napisał:

Informacje w całym /drop oraz /reset są już wewnątrz pluginu a nie w plikach konfiguracyjnych ;') Pomimo ustawienia wszędzie kodowania UTF-8 owy błąd nadal występuje.

 

Nie ma nic w logach związanego z owym problemem z rangami :P Formatowanie czasu jest wbudowany od razu w CORE ;')

Dlatego właśnie nie używa się plików z wycieku. Lepiej zastosuj funnyguilds + mhdrop (owszem, też pochodzi z wycieku, ale jest sprawdzony).

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
5 godzin temu, xAdr1an napisał:

Informacje w całym /drop oraz /reset są już wewnątrz pluginu a nie w plikach konfiguracyjnych ;') Pomimo ustawienia wszędzie kodowania UTF-8 owy błąd nadal występuje.

 

Nie ma nic w logach związanego z owym problemem z rangami :P Formatowanie czasu jest wbudowany od razu w CORE ;')

W takim razie jest to po prostu źle napisany plugin...

Odnośnik do komentarza
Udostępnij na innych stronach

Nieaktywny
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...