Skocz do zawartości
  • 0

Problem z BungeeCord


MasterKillerPL
 Udostępnij

Pytanie

Kiedy mam serwer bungeecord i wszystko super dobrze podlaczone to za pomoca skriptu tworze komende ktora mozna sie polaczyc na dany serwer

i uzywam wlasnie takiego schematu:

command /survival [<text>]:
    trigger:
        send "&7Uzyskiwanie polaczenia z serwerem &6Survival&7..."
        wait 5 tick
        bungeecord connect player to "survival"

 

I brak reakcji jak wpisuje to. Moglbym uzyc ze jak sie klika w GUI to sie uzywa /server Survival ale podczas logowania jak mam AuthMe mozna to robic bez autoryzacji i to problem.

Nie ma zadnych bledow w konsoli ani nic takiego. I Tak mam permisje... Reszta skryptów działa normalnie więc to nie moze byc blad z optymalizacja

Lista pluginow tu:

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

 

 

 

.xnonGSZ.jpg

Odnośnik do komentarza
Udostępnij na innych stronach

0 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

Nie udzielono jeszcze odpowiedzi na to pytanie

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Nieaktywny
Odpowiedz na pytanie...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...