Skocz do zawartości
  • 0

rangi


c324
 Udostępnij

Pytanie

wcześniej używałem wersji pod 1.7.2 teraz chciałem przerzucic sie pod 1.12.2

skopiowałem prosty skrypt do nowszej wersji ale mi nie działa pisze 

cannot understand this condition/effect console command ... set gracz

dlaczego to nie działa jak pod wersje 1.7.2 dzialalo czy w nowszych wersjach skryptu inaczej sie je pisze ? 

tu dam kod

command /gracz:
    trigger:
        console command "/pex user %player% group set gracz "
command /vip:
    trigger:
        console command "/pex user %player% group set vip "        
command /svip:
    trigger:
        console command "/pex user %player% group set svip "    
command /legenda:
    trigger:
        console command "/pex user %player% group set legenda"        
command /helper:
    trigger:
        console command "/pex user %player% group set helper "
command /jrmod:
    trigger:
        console command "/pex user %player% group set jrmod "        
command /mod:
    trigger:
        console command "/pex user %player% group set mod "    
command /admin:
    trigger:
        console command "/pex user  %player% group set admin"        
command /wl:
    trigger:
        console command "/pex user %player% group set wlasciciel"

 

Edytowane przez Vylence
Odnośnik do komentarza
Udostępnij na innych stronach

4 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

nie nie dziala ale mam wrazenie ze caly skipt 1.12.2 jest jakis zepsuty

przykladowo wpisalem cos takiego 

command  /mow:
    trigger:
        send" czesc"

pokazuje mi ze nie ma bledow ze wszystko ok ale komenda nie dziala  potem jak go celowo zepsulem 

command  mow:
    tri:
        send" czesc

to dalej pisze ze sucesfully reload ze niby nie ma bledow oczywiscie komenda tez nie dziala

wiesz skad mozna pobrac dzialajaca wersje skript na 1.12.2 ?

Edytowane przez c324
Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
3 godziny temu, c324 napisał:

nie nie dziala ale mam wrazenie ze caly skipt 1.12.2 jest jakis zepsuty

przykladowo wpisalem cos takiego 

command  /mow:
    trigger:
        send" czesc"

pokazuje mi ze nie ma bledow ze wszystko ok ale komenda nie dziala  potem jak go celowo zepsulem 

command  mow:
    tri:
        send" czesc

to dalej pisze ze sucesfully reload ze niby nie ma bledow oczywiscie komenda tez nie dziala

wiesz skad mozna pobrac dzialajaca wersje skript na 1.12.2 ?

Masz jakieś dodatki do skript?

jaką masz wersje skript?

a tutaj masz linka do skript

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0

nie mam dodatków  ten co mi podales jest jeszcze inny

jest w pluginach jest w /help     dziala /help skript     ale jak prubuje wpisac /skript albo /sk cos to pisze an internal error  occurred while attempting to perform this command

 

Odnośnik do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Nieaktywny
Odpowiedz na pytanie...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...