Skocz do zawartości
  • 0

Błąd przy uruchamianiu Skript


Gość xKowalskiPL

Pytanie

Gość xKowalskiPL

Witam, trudzę się z tym błędem już kilka dni i nie umiem go rozwiązać. Mianowicie chodzi o błąd przy uruchamianiu pluginu skript oraz całkowite nie działanie go. Tutaj są logi z konsoli: 

. Próbowałem wgrywać starsze oraz nowsze wersje skript z githuba. Jest to wersja dev36, inaczej 2.3-beta2. Wszystkie wersje powyżej tej nie działają oraz kilka wersji poniżej tej. Szukam działającej wersji skript na 1.12.2 lub rozwiązanie tego błędu, oraz błąd jest też z tej wersji. 

Edytowane przez xKowalskiPL
Odnośnik do komentarza
Udostępnij na innych stronach

6 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

Hmm, a instalujesz samego skripta czy jakieś addony jeszcze do niego? 

@xKowalskiPL

 

Spróbuj jeszcze z tą wersją Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

Pamietaj! do skripta 1.12.2 potrzebujesz Spigot 1.12.2 a nie CraftBukkit czy tym podobne silniki :O 

stefanik11

Łączę! Pamiętaj... Jeżeli post wyżej należy do Ciebie edytuj go, a nie pisz kolejnego. Następnym razem będzie warn.

Notatka dodana przez stefanik11

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
Gość xKowalskiPL

@Krysomam spigota, nie mam dodatków. Za chwile spróbuje twojego Skripta.

 

 

@Krysotwój skript o dziwo działa. Jak widzę po linku pobierałem tą wersje. Nie wiem dlaczego tak się stało. Ale wielkie dzięki za pomoc. Miłego Wieczoru?

Temat można zamknąć.

stefanik11

Łączę.

Notatka dodana przez stefanik11

Odnośnik do komentarza
Udostępnij na innych stronach

Nieaktywny
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...