Skocz do zawartości
  • 0

Problem z on join [ŁATWE]


Gość KuzynProcesor

Pytanie

Gość KuzynProcesor
on join:
	if file "plugins/tempWorld/config.yml" doesn't exists:
		set yaml value "ScriptLoad" from file "../../tempWorld/config.yml" to "True"
		delete yaml value "wartosc" from file "config.yml"
		set yaml value "createCmdMessage" from file "../../tempWorld/lang.yml" to "<nazwa swiata> <per/pper/temp> <typ swiata> <generator>"
	else:
		message "&cWitaj, %player%!" to console

To nie działa (mam SK + SKQ)

YMLe z WS NIE DZIAŁAJĄ

Mówiąc wprost:

DLACZEGO EVENT "ON SCRIPT LOAD" NIE DZIAŁA??

Odnośnik do komentarza
Udostępnij na innych stronach

1 odpowiedź na to pytanie

Rekomendowane odpowiedzi

  • 0

Mi wszystko działa jak należy. Mam wersję 1.8.8 silnika i takie wersje dodatków, oraz skripta: Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

Jeśli to Ci pomoże, prosiłbym, abyś zaznaczył moją odpowiedź jako "najlepsza odpowiedź" i zostawił plusika :)

Odnośnik do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Nieaktywny
Odpowiedz na pytanie...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...