Skocz do zawartości
  • 0
4RNI

Problem z komenda /spawn

Pytanie

Użytkownik

Gdy gracz wpisuje komendę /spawn i po chwili jeszcze raz tą samą komendę, wyskakuje wiadomość o treści tej co jest przy ruszeniu się oraz nie teleportuje na spawn (tak jakby anuluje komendę).

Mógłby mi ktoś to poprawić?

 

Kod komendy /spawn: Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

TimerManager: Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

TimerUtil: Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

TimeUtil: Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

TimerCallback: Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

Edytowane przez 4RNI

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

2 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

Użytkownik
  • 0
1 godzinę temu, Killerek01 napisał:

Nic dziwnego jak używasz class z innych corow. Problem jest z dekompilacja u cb :)

Pisze to osoba ktora do teraz sama kradnie kod z kguildsow, i do tego polowe zdania piszesz po polsku, polowe po angielsku, czemu nie napiszesz 'klas' tylko piszesz 'class'? A no tak, przeciez tak piszą pseudoprogramisci. Do tego klasy to bedzie classes, nie class.

@topic

nikt nie bedzie ci dawal gotowca, wyjasniasz co ci nie dziala, dajesz urywki kodu, my ci pomagamy, ew. poprawiamy kod.

Edytowane przez yooniks

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Losowy awatar
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×