Skocz do zawartości
  • 0

Bossbar komendą


Michaś
 Udostępnij

Pytanie

Cześc! Potrzebuję skryptu na wiadomości w bossbarze, ale każdy skrypt jaki próbowałem działał...., ale na wersje 1.7.2, a na wersji na której potrzebuję czyli 1.8 (na spigocie), ani jeden skrypt który próbowałem nie działał. Proszę o pomoc, czy to wina wersji dodatków które wgrywam, czy to winna silnika, a może coś innego? Przykładowy kod który nie działał (Nie pokazywał na pasku tej wiadomości)  

 

Edytowane przez Wojciu
Odnośnik do komentarza
Udostępnij na innych stronach

7 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0
W dniu 31.12.2017 o 17:14, Michaś napisał:

Cześc! Potrzebuję skryptu na wiadomości w bossbarze, ale każdy skrypt jaki próbowałem działał...., ale na wersje 1.7.2, a na wersji na której potrzebuję czyli 1.8 (na spigocie), ani jeden skrypt który próbowałem nie działał. Proszę o pomoc, czy to wina wersji dodatków które wgrywam, czy to winna silnika, a może coś innego? Przykładowy kod który nie działał (Nie pokazywał na pasku tej wiadomości) 

 

Nie ma takiej możliwości. Skrypty to skrypty, niezależnie od używanej wersji im idziesz w górę tym starsze skrypty nadal będą poprawnie funkcjonować, najwyraźniej - jest to po prostu wina albo braku dodatków, albo starej wersji dodatków lub samego pluginu Skript.

Edytowane przez Vylence
Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
54 minuty temu, keebe napisał:

Nie ma takiej możliwości. Skrypty to skrypty, niezależnie od używanej wersji im idziesz w górę tym starsze skrypty nadal będą poprawnie funkcjonować, najwyraźniej - jest to po prostu wina albo braku dodatków, albo starej wersji dodatków lub samego pluginu Skript.

Albo wina tego... albo tego. Może serwera? No nie wiem ;)

Jak na 1.7.2 działa to na 1.8 ma działać również tylko dodatki musisz mieć do tego był SkRayFall, tylko musi być na wersję 1.8
Ew. BossBar API, ale tego nie jestem pewien.

Jak reszta SK działa poprawnie tylko na BossBar nie to SkRayFall

Edytowane przez Kraftowy
Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
54 minuty temu, Michaś napisał:

Próbowałem już chyba wszystkiego (miałem wgrane te SkRayFall, BossBar, wgrywałem na kilku różnych silnikach, wgrywałem wszystkie dodatki na 1.8) i nic..... ma ktoś może jakąś gotową paczkę z działającym bossbarem na 1.8?

Bossbar na 1.8 sie buguje

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
Godzinę temu, Michaś napisał:

A może jakiś plugin? Wystarczy tylko żeby po wpisaniu komendy pokazywało bossbara z napisem który ktoś poda w komendzie? 

Bossbar sie buguje na 1.8+, uzyj title/subtitle/actionbar ktore zostaly zaimplementowane

Odnośnik do komentarza
Udostępnij na innych stronach

Nieaktywny
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...