Skocz do zawartości
  • 0

Problem z permissiami pex 1.8.8


Kraftowanyxd
 Udostępnij

Pytanie

12 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0
Dnia 17.12.2017 o 18:25, MrMarker98 napisał:

Jak się świeci na czerwono to nie działa plugin, A jak na zielono to działa :/ Więc musisz wgrać inną wersje pluginu, Pomogłem?

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść! logi nadal nie działa

Dnia 17.12.2017 o 18:30, Wielebny napisał:

 

Spróbuj wgrać tą wersje pluginu:

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść! Ukryj zawartość

PermissionsEx-1.23.2

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

Niestety to samo :(

Edytowane przez Ixidi
code.skript.pl
Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
1 minutę temu, Wielebny napisał:

Bo jak widać na logach, masz wersje ~[PermissionsEx-1.23.4.jar:?]

A wersja 1.23.4 jest na 1.9, 1.10, 1.11.

Wiem, ale na każdej wersji to samo tylko zmienia się 1.23.3 np.

Na 1.23.3 wszystko było dobrze aż do tego jak dodałem kilka dodatkowych permissi helperowi

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
1 minutę temu, Kraftowanyxd napisał:

Wiem, ale na każdej wersji to samo tylko zmienia się 1.23.3 np.

Na 1.23.3 wszystko było dobrze aż do tego jak dodałem kilka dodatkowych permissi helperowi

Zachowaj sobie permisje gdzieś np. w notatniku, następnie usuń plugin wraz z folderem i wgraj na nowo. Jak plugin zacznie działać, to dodawaj permisje.

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
4 minuty temu, Wielebny napisał:

Może spróbuj nie przerzucać całego folderu, tylko ręcznie te permisje skopiować i wkleić do odpowiednich grup.

Nie wiem o co chodzi, plugin sie resetuje i jest, działa itp. nic z nim nie robie nie edytuje itp. wyłączam i włączam server i plugin przestaje działać (nie ma go na liście pluginów) wtf?!?

Problem rozwiązany, proszę o zamknięcie tematu :)

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0

Ale wy jesteście. Jak wam brakuje biblioteki w systemie, to robicie format i stawiacie od nowa system?

Autorze @Kraftowanyxd! Oto Twoje błędy:

Caused by: org.yaml.snakeyaml.scanner.ScannerException: while scanning for the next token
found character      '\t(TAB)' that cannot start any token. (Do not use \t(TAB) for indentation)
 in 'string', line 129, column 1:
        - essentials.vanish.see
    ^

Logi wyraźnie mówią, że w linijce 129 zamiast kilku spacji wstawiłeś TAB, dlatego plugin się wysypywał.

Odnośnik do komentarza
Udostępnij na innych stronach

Nieaktywny
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...