Skocz do zawartości
  • 0
Ozelot

ViaVersion

Pytanie

Użytkownik

Witam.

Mam taki problem, posiadam serwer na PaperSpigot 1.12.1 oraz posiadam pluginy ViaVersion i ViaBackwards. Serwer działa teraz na 1.8-1.12.2

Jak zablokować wersje 1.8x i 1.9x?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

2 odpowiedzi na to pytanie

Recommended Posts

Użytkownik
  • 0

Masz opcje w configu:

block-protocols: []

 

i tam w tym nawiasie kwadratowym blokujesz protokoły tych wersji (Tutaj ich lista: Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść! )

 

A i powiem ci jeszcze to że wcale nie masz wersji 1.8-1.12.2 gdyż ten plugin nie działa tak jak ProtocolSupport, ale na odwrót, gdyż teraz będzie ci działało tylko 1.12.1-1.12.2 :v

A ty raczej chcesz 1.10-1.12.2 więc musisz zainstalować spigota lub paper spigot 1.10 :v Przynajmniej tak u mnie jest, nie wiem jak u ciebie.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×