Skocz do zawartości
  • 0

Skąd pobrać skript i skQuerry dla spigot 1.8.6


Sołtys™
 Udostępnij

Pytanie

Witajcie kochani

Tak jak w temacie. Posiadam server na silniku Spigot 1.8.3 a dokładniej
version git-Spigot-2f787bd-ea28011 (MC: 1.8.3) (Implementing API version 1.8.3-R0.1-SNAPSHOT)

Potrzebuje kompatybilnej wersji Skripta i SkQuery. 
Niestety moje dotychczasowe próby odgrzebania w odmętach internetu starszych (kompatybilnych) wersji zakończyły się fiaskiem. (Każda którą znalazłem wyrzucała błędy w konsoli przy przeładowaniu, bądź później podczas pracy na SPRAWDZONYCH skryptach)

Ktoś coś?  

Ewentualnie Sk i SkQ pod wersję skripta 1.8.4  lub 1.8.6

Edytowane przez Ixidi
Odnośnik do komentarza
Udostępnij na innych stronach

3 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

tu już byłem ... 
 

[17:41:41 INFO]: [Skript] An internal error occurred while checking for the latest version of Skript. Please refer to the server log for details.
[17:41:41 ERROR]: #!#! 

[17:41:41 ERROR]: #!#! [Skript] Severe Error:
[17:41:41 ERROR]: #!#! Unexpected error while checking for a new version of Skript
[17:41:41 ERROR]: #!#! 
[17:41:41 ERROR]: #!#! If you're developing an add-on for Skript this likely means that you have done something wrong.
[17:41:41 ERROR]: #!#! If you're a server admin however please go to http://dev.bukkit.org/server-mods/skript/tickets/
[17:41:41 ERROR]: #!#! and check whether this error has already been reported.
[17:41:41 ERROR]: #!#! If not please create a new ticket with a meaningful title, copy & paste this whole error into it,
[17:41:41 ERROR]: #!#! and describe what you did before it happened and/or what you think caused the error.
[17:41:41 ERROR]: #!#! If you think that it's a trigger that's causing the error please post the trigger as well.
[17:41:41 ERROR]: #!#! By following this guide fixing the error should be easy and done fast.
[17:41:41 ERROR]: #!#! 
[17:41:41 ERROR]: #!#! Stack trace:
[17:41:41 ERROR]: #!#! javax.xml.stream.XMLStreamException: ParseError at [row,col]:[1,1]
Message: Premature end of file.
[17:41:41 ERROR]: #!#!     at com.sun.org.apache.xerces.internal.impl.XMLStreamReaderImpl.next(XMLStreamReaderImpl.java:596)
[17:41:41 ERROR]: #!#!     at com.sun.xml.internal.stream.XMLEventReaderImpl.nextEvent(XMLEventReaderImpl.java:83)
[17:41:41 ERROR]: #!#!     at ch.njol.skript.Updater.getChangelogs(Updater.java:286)
[17:41:41 ERROR]: #!#!     at ch.njol.skript.Updater$2.run(Updater.java:210)
[17:41:41 ERROR]: #!#!     at java.lang.Thread.run(Thread.java:745)
[17:41:41 ERROR]: #!#! 
[17:41:41 ERROR]: #!#! Version Information:
[17:41:41 ERROR]: #!#!   Skript: 2.2-Fixes-V8
[17:41:41 ERROR]: #!#!   Bukkit: 1.8.8-R0.1-SNAPSHOT
[17:41:41 ERROR]: #!#!   Minecraft: 1.8.8
[17:41:41 ERROR]: #!#!   Java: 1.8.0_66 (Java HotSpot(TM) 64-Bit Server VM 25.66-b17)
[17:41:41 ERROR]: #!#!   OS: Linux amd64 3.16.0-4-amd64
[17:41:41 ERROR]: #!#! 
[17:41:41 ERROR]: #!#! Running CraftBukkit: false
[17:41:41 ERROR]: #!#! 
[17:41:41 ERROR]: #!#! Current node: null
[17:41:41 ERROR]: #!#! Current item: null
[17:41:41 ERROR]: #!#! 
[17:41:41 ERROR]: #!#! Thread: Skript update thread
[17:41:41 ERROR]: #!#! 
[17:41:41 ERROR]: #!#! End of Error.
[17:41:41 ERROR]: #!#! 


przy przeładowaniu

Odnośnik do komentarza
Udostępnij na innych stronach

Nieaktywny
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...