Skocz do zawartości
  • 0

Problem z hostingiem LvLUP


Bananowiec
 Udostępnij

Pytanie

Witam, kupiłem serwer na LvLUP. Wgrałem silnik z minecraftforge (zgodnie z poradnikiem LvLUP) i dalej mi się pojawia na niebiesko "Zainstaluj silnik". Włączyłem serwer po zainstalowaniu swoich plików, które robiłem na innym hostingu, a pluginy się nie załadowały. Nie ma komendy /reload, /plugins, NIC! Czuję, że zostałem oszukany i został zakupiony dla mnie serwer wanilla. Jeżeli ktoś wie jak to rozwiązać lub jak odzyskać pieniądze to proszę napisać.

Odnośnik do komentarza
Udostępnij na innych stronach

7 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0
1 minutę temu, Bananowiec napisał:

Nie ma komendy /reload, /plugins, NIC!

To są komendy Forge?

2 minuty temu, Bananowiec napisał:

Wgrałem silnik z minecraftforge (zgodnie z poradnikiem LvLUP) i dalej mi się pojawia na niebiesko "Zainstaluj silnik". Włączyłem serwer po zainstalowaniu swoich plików, które robiłem na innym hostingu, a pluginy się nie załadowały.

Jakie pliki z rozszerzeniem .jar znajdują się w katalogu głównym serwera?
Z jakiego pliku uruchamiany jest serwer?

5 minut temu, Bananowiec napisał:

Jeżeli ktoś wie jak to rozwiązać lub jak odzyskać pieniądze to proszę napisać.

Jak pomoc w tym temacie zawiedzie napisz na forum lvlup, a w ostateczności do supportu.

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
4 minuty temu, Bananowiec napisał:

nie chodzi o to. Na hostingu enderchest miałem na starcie /reload /plugins. Tutaj nawet po zainstalowaniu essentials nie mam komend.

Korzystasz podobno z Forge, więc dlaczego piszesz o Essentials i komendach typowych dla Bukkita?

4 minuty temu, Bananowiec napisał:

minecraft_server.1.8.jar

serwer.jar

Czym jest serwer.jar i z jakiego pliku uruchamiany jest serwer po naciśnięciu "Włącz"?

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0

serwer36998.jar to jest forge-xxxxx.jar, tylko w poradniku LvLUP pisało, że mamy zmienić nazwę na serwer

@edit

 

Jak pisałem supportowi, że chcę silnik, na którym moge wgrywać pluginy (poprzednio miałem bukkit+spigot i wszystko śmigało) to dał mi link do forge.. Nie wiem, jeżeli możecie to podeślijcie bukkit+spigot 1.7-1.8 i jakąś instrukcję do niego..

Edytowane przez Bananowiec
Odnośnik do komentarza
Udostępnij na innych stronach

  • 0

Temat został przeniesiony z Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść! > Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść! > Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść! do Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść! > Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść! > Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!.

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0
5 godzin temu, Bananowiec napisał:

Jak pisałem supportowi, że chcę silnik, na którym moge wgrywać pluginy (poprzednio miałem bukkit+spigot i wszystko śmigało) to dał mi link do forge.. Nie wiem, jeżeli możecie to podeślijcie bukkit+spigot 1.7-1.8 i jakąś instrukcję do niego..

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

Odnośnik do komentarza
Udostępnij na innych stronach

Nieaktywny
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...