Skocz do zawartości
CsSkrouble

do zamknięcia

Rekomendowane odpowiedzi

Użytkownik

I serio serwer na 1.8? Rozumiem, że nowe wersje są zbyt wymagające dla Was i chcecie to utrzymywać za pewnie max 30 zł miesięcznie. Bardziej mi tu jednak chodzi, że skłócicie stare pvp z nowym, w jaki sposób to rozwiążecie skoro od 1.9 wprowadzone jest nowe PvP, a w 1.8 jest jeszcze stare?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Użytkownik
W dniu 21.01.2020 o 12:43, Visioner napisał:

I serio serwer na 1.8? Rozumiem, że nowe wersje są zbyt wymagające dla Was i chcecie to utrzymywać za pewnie max 30 zł miesięcznie. Bardziej mi tu jednak chodzi, że skłócicie stare pvp z nowym, w jaki sposób to rozwiążecie skoro od 1.9 wprowadzone jest nowe PvP, a w 1.8 jest jeszcze stare?

Naucz się czytać ze zrozumieniem. Serwer jest na 1.14.4, lecz wbić można na wersjach od 1.8-1.15.1. Co do PVP to na 1.8, przynajmniej u mnie na serwerach na 1.14.4 pokazuje mi się w title taki sam pasek jak na 1.9+

 

Co do odpowiedzi Gontiego. Zaraz wyśle te pluginy tutaj za DARMO bo nic na nich nie zarobisz ;)

i myślisz że rakując mojego posta coś osiągniesz? Zamiast zmyślać teksty o tym że masz kolegów i dziewczynę, wyjdź wkońcu na dwór może polubi Cie żul spod biedronki bo nawet on jest mądrzejszy od ciebie.

Edytowane przez BrixNW
TakiJakTy

Łącze posty.

Notatka dodana przez TakiJakTy

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Użytkownik

unknown.png

Pierwotnie temat brzmiał tak, więc nie rób z ludzi idiotów edytując w sobotę ten wpis główny :P . 

Cytat

Co do PVP to na 1.8, przynajmniej u mnie na serwerach na 1.14.4 pokazuje mi się w title taki sam pasek jak na 1.9+

Chłopie, to są dwa różne PvP, to nigdy nie będzie działać w 100% idealnie przy wsparciu tak wiekowej wersji. Jak chcesz robić wsparcie starej wersji, to zacznij od 1.9, ale nie od 1.8 ...... Wystarczy, że ktoś ci wbije z KillAurą na 1.8 i ciekawe, czy twój plugin wyłapie go i jego działanie na tak starej wersji .... nowe pvp, to nowe pvp i nie można wspierać tak starej wersji jak 1.8 jeśli zamierzamy zostawić dwa systemy walki. O ile jestem za podnoszeniem wersji w górę, jeśli dana wersja mało wprowadza, to dla mnie wspieranie starszych wersji jest ryzykowne i zawsze coś może pójść nie tak.

Edytowane przez Visioner

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Użytkownik
W dniu 30.01.2020 o 02:02, Visioner napisał:

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

Pierwotnie temat brzmiał tak, więc nie rób z ludzi idiotów edytując w sobotę ten wpis główny :P . 

Chłopie, to są dwa różne PvP, to nigdy nie będzie działać w 100% idealnie przy wsparciu tak wiekowej wersji. Jak chcesz robić wsparcie starej wersji, to zacznij od 1.9, ale nie od 1.8 ...... Wystarczy, że ktoś ci wbije z KillAurą na 1.8 i ciekawe, czy twój plugin wyłapie go i jego działanie na tak starej wersji .... nowe pvp, to nowe pvp i nie można wspierać tak starej wersji jak 1.8 jeśli zamierzamy zostawić dwa systemy walki. O ile jestem za podnoszeniem wersji w górę, jeśli dana wersja mało wprowadza, to dla mnie wspieranie starszych wersji jest ryzykowne i zawsze coś może pójść nie tak.

Powiem tyle "XD" bo odwołujesz się do starej wersji. Gdy SataN był właścicielem. Temat do zamknięcia.

 

Proszę o zamknięcie tematu bo ten pajac mnie już denerwuje. Nie pozdrawiam i żegnam.

Edytowane przez CsSkrouble
TakiJakTy

Łącze posty.

Notatka dodana przez TakiJakTy

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Losowy awatar
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×