Skocz do zawartości
  • 0

Skript 1.10


iOshawott

Pytanie

Witam, poszukuje skripta na mc 1.10 który działa pod jave 7

Wszystkie jakie do tej pory znalazłem wywołują błąd [22:45:57] [Server thread/ERROR]: Could not load 'plugins/Skript.jar' in folder 'plugins'
org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: ch/njol/skript/Skript : Unsupported major.minor version 52.0

 

W przypadku zmiany javy na 8, po włączeniu serwera błędów co prawda nie ma, ale serwer nie odpala sie.  Tzn no odpala ale po sekundzie jest "stopping server" : )

próbowałem z Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść! jak i Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść! oraz oryginalnego skripta na 1.7

 

wszędzie mi wywala błąd, proszę o pomoc

potrzebuję także skQuery

Odnośnik do komentarza
Udostępnij na innych stronach

2 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

Nieaktywny
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...