Skocz do zawartości

Problem :/


Rekomendowane odpowiedzi

Od kilku godzin mam problem Grałem na serwerze i coś mnie wyrzuciło gdy próbowałem wejść ponownie niestety nie mogłem się zalogować na serwer.

Ponieważ po kilku sekundach znów coś mnie Wyrzuciło mam to co chwile gdy wchodzę na serwer resetowałem komputer ale to nic nie dało.

Gdy zostaje wyrzucony z serwera Pojawia się zawsze ten sam napis czyli Rozłączono jeśli ktoś mógłby powiedzieć od czego to zależy czy dlaczego się to pojawia to bardzo proszę o pomoc. 

 

Odnośnik do komentarza
Udostępnij na innych stronach

2 godziny temu, InuXPvP napisał:

Odinstaluj i ponownie zainstaluj Minecraft.

też mi pomoc.. Jak ma launcher Shignima, którego się nie instaluje? ;)

Spróbuj tak:

usuń folder .minecraft z %appdata%

ale przed tym spróbuj wyłączyć router, odczekać 5 sekund i ponownie włączyć. jezelit to nie pomoże to wtedy spróbuj ten górny sposób

Odnośnik do komentarza
Udostępnij na innych stronach

35 minut temu, ByczekTV napisał:

pewnie masz premke?

Najpierw można spróbować "łatwiejszych" sposobów, i tak jak wspomniałem, np shignima launcher się nie instaluje.

Jeżeli w ogóle ma shignime :P

Ja gdy miałem non-premium, to miałem launcher Sky land, którego można zainstalować i odinstalować.

Mi jak tak miałem, odinstalowanie i ponowne zainstalowanie Minecrafta pomogło.

Odnośnik do komentarza
Udostępnij na innych stronach

  • InuXPvP zablokował(a) ten temat
Nieaktywny
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...