Skocz do zawartości
  • 0

Jaki silnik polecicie?


Sołtys™

Pytanie

Witajcie kochani.
Dawno tu mnie nie było, i na wasze nieszczęście będę się pewnie częściej pojawiać teraz. Jak by na to nie patrzeć świat idzie do przodu i chyba nawet taki staruszek jak ja to zauważa, względem czego postanowiłem iść z duchem czasu. Mam ochotę przejść na 1.10+. Problem w tym że nie bardzo orientuję się w tych ostatnich aktualizacjach, bo jeszcze do nie dawna zapierałem się że 1.7.x forever. Stało się. 
Potrzebuje stabilnego silnika na dowolną wersję 1.10 +... z tym że musi ogarnąć kilka rzeczy. Citizensy to primo, Skript + SkQuery. to secundo. Znalazłem sobie w internetach miłego oku spigocika 1.10.2, i kompatybilne citizensy, z tym że jak wrzuciłem teoretycznie poprawne Skript + SkQuerry tu od was z jakiegoś poradnika, to ... no właśnie. Niby działa ale niektóre funkcje z SkQuerry wyrzucają errory w consoli i tak jak by no nie działają...  np "spawn {_num} of particle" Jak by ktoś miał lepszą wersję SkQuerry byłbym wdzięczny. Całą paczkę? był bym jeszcze bardziej wdzięczny. Doradźcie coś dzieciaczki. Dziadek nagrodzi łapkami w górę. :P 

Ktoś coś? 

Odnośnik do komentarza
Udostępnij na innych stronach

3 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

Link do skripta na najnowszą wersję:

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

Link do dodatków (skript też tam jest, ale pobierz najnowszą ^)

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

Ja z tych linków posiadam skquery, wilda i skripta na 1.10.2 bez błędów :P

 

Jak dalej będą występować to zapodaj tymi błędami.

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0

Temat został przeniesiony z Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść! > Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść! do Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść! > Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść! > Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!.

Odnośnik do komentarza
Udostępnij na innych stronach

  • 0

Dobra ziomeczku grzebię w tym dziś od rana i powiem tak szczerze od serca że jestem głęboko zaskoczony, bo zestawienie które teoretycznie powinno dzialać nie dzialało ponieważ, uwaga: Miałem a w zasadzie to wciąż mam $@#ową wersję silnika. Pozdrawiam getbuk**t.org

Dobra może inaczej. Macie ktoś może DZIAŁAJĄCY ZESTAW spigot/paperspigot dla wersji 1.10 / 1.10.2 / 1.11 / jakiejkolwiek kur$@ nowszej od 1.9 to prosił bym o spakowanie tego silnika i kompatybilnego skripta i skQuerry do archiwum i podesłanie mi to przez jakis hosting takiej paczuszki? bo juz mnie jasny #$uj strzela... 

Odnośnik do komentarza
Udostępnij na innych stronach

Nieaktywny
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...