Skocz do zawartości

ShIe

Użytkownik
  • Liczba zawartości

    26
  • Rejestracja

  • Ostatnia wizyta

O ShIe

  • Tytuł
    Początkujący I

Informacje

  • Płeć
    Mężczyzna
  • Lokalizacja
    Skrypciarze
  • Hobby
    Ucze sie Skrypty pisac ;)

Ostatnie wizyty

503 wyświetleń profilu
  1. Mam problem zwiazany z wykonywaniem komendy przez anticheat HAWK. Nie dzialaja zadne komendy wykonywane ze strony antycheata i nie wiem w czym jest problem. Probowalem konfigurowac na wiele sposob Punishcommands i nic.. (BTW Nie wiem jak dodac ssy ;/) Gdy mam tak ustawione wyskakuje blad ([Hawk] Failed command execution: Invalid command syntax in fly configuration!) nawet jak same kick %player% %reason% fly: enabled: true cancelThreshold: 0 flagThreshold: 10 vlPassMultiplier: 0.995 flagCooldown: 500 punishCommands: - hawk kick %player% %reason%
  2. Wydaje mi sie, ze mozna przez pewien plugin, ktory stworzy mape pod to co sie chce, ale nie moge znalezc
  3. Jak pozbyc sie z mapy wszystkich nici, jaskin, biomu zimowego?
  4. Widzial ktos plugin/skript tutaj na forum dotyczacy tego co jest napisane w tytule? Nie wiem czy dobry dzial wybrale. W razie problemu przepraszam.
  5. Jest mozliwosc wylaczenia lawy i wody w FunnyGuilds poza terenami gildii czy jest potrzebny osobny plugin?
  6. @rusekhAutomatycznie wyrzuca graczy z vpn?
  7. @Helios1993Jeszcze jedno, a jakis plugin przeciw vpn/proxy?
  8. Jak na ten moment nie zamierzam kupowac zadnego silnika ze wzgledu na to, ze duzej ilosci graczy nie ma.
  9. Niektore pluginy byly pisane tylko i wylacznie pod wersje 1.8.8 :/. Mowisz, zeby postawic serwer na 1.16.5 dodac protocolliba zeby serwer byl na 1.8.8 bo w to celowalem. W takim razie Purpur czy Mspigot/SternalSpigot? Tryb serwer Megadrop/Megaenchant.
  10. Niektore pluginy byly pisane tylko i wylacznie pod wersje 1.8.8 :/. Mowisz, zeby postawic serwer na 1.16.5 dodac protocolliba zeby serwer byl na 1.8.8 bo w to celowalem.
  11. Witam wszystkich zgromadzonych mam pytanie otoz na jakim silniku postawic serwer minecraft? Chcialem zobaczyc na paper wersja 1.16.5 i dodalem protocolliba, ale za to pare pluginow nie obsluguje, wiec najlepiej zoptymalizowany pod 1.8.8? Czy jak pobiore papera 1.8.8 wersje to normalnie zabezpieczenia bede jak z 1.16.5, jesli chodzi o crasherki itp?
  12. ShIe

    Powiekszanie enderchesta za monety

    [01:11:27 ERROR]: 'gray window glass' is not an item stack (sd.sk, line 27: set slot {_y} of player's current inventory to 1 of gray window glass named " "') [01:11:27 ERROR]: 'green window glass' is not an item stack (sd.sk, line 29: set slot 15 of player's current inventory to 1 of green window glass named "Enderchest 1"') [01:11:27 ERROR]: 'green window glass' is not an item stack (sd.sk, line 31: set slot 17 of player's current inventory to 1 of green window glass named "Enderchest 2"') [01:11:27 ERROR]: 'red window glass' is not an item stack (sd.sk, line 33: set slot 17 of player's
  13. ShIe

    Powiekszanie enderchesta za monety

    [01:11:27 ERROR]: 'gray window glass' is not an item stack (sd.sk, line 27: set slot {_y} of player's current inventory to 1 of gray window glass named " "') [01:11:27 ERROR]: 'green window glass' is not an item stack (sd.sk, line 29: set slot 15 of player's current inventory to 1 of green window glass named "Enderchest 1"') [01:11:27 ERROR]: 'green window glass' is not an item stack (sd.sk, line 31: set slot 17 of player's current inventory to 1 of green window glass named "Enderchest 2"') [01:11:27 ERROR]: 'red window glass' is not an item stack (sd.sk, line 33: set slot 17 of player's
×
×
  • Dodaj nową pozycję...