Skocz do zawartości

ghghhghghngfhgfh

Użytkownik
  • Zawartość

    35
  • Rejestracja

  • Ostatnia wizyta

O ghghhghghngfhgfh

  • Tytuł
    Początkujący II

Ostatnie wizyty

Blok z ostatnimi odwiedzającymi dany profil jest wyłączony i nie jest wyświetlany użytkownikom.

  1. Cześć otóż mam problem z pluginem Skript. Mam sieć serwerów z Bungeecordem, ale na tym głównym gdzie się gra nie działa plugin skrypt. Szukałem w internecie i pobrałem jakąś inną wersje z oficjalnego githuba, ale nie odczutuje skryptów. Dziękuję za pomoc
  2. Mogę jeszcze dodać, że na głównym serwerze nie działa komenda /server (Na lobby działa)
  3. Jeżeli w serwerze main jest ustawione Bungeecord: false to mogę się łączyć, a jeżeli true to nie moge
  4. Niestety, to też mi nie pomogło byłbym NAPRAWDĘ wdzięczny jakbyś ty/lub ktoś inny mógłby mi podesłać swój "działający" config
  5. Problem jest z tym, iż mogę się z nim połączyć, ale jeżeli ustawie w bungeecord: true to już nie
  6. server_connect_timeout: 5000 listeners: - max_players: 50 host: bind_local_address: true ping_passthrough: true tab_list: GLOBAL_PING forced_hosts: pvp.md-5.net: pvp tab_size: 60 force_default_server: true motd: '' query_enabled: true query_port: 25565 priorities: - LOBBY - main proxy_protocol: false remote_ping_cache: -1 network_compression_threshold: 256 permissions: default: - bungeecord.command.server admin: - bungeecord.command.server - bungeecord.command.list - bungeecord.command.alert - bungeecord.command.end - bungeecord.command.ip - bungeecord.command.reload log_pings: true connection_throttle_limit: 3 prevent_proxy_connections: false timeout: 30000 player_limit: -1 ip_forward: true groups: {} remote_ping_timeout: 5000 connection_throttle: 1000 log_commands: false stats: f629448a-065d-4e1c-8c41-17409ee32cc3 online_mode: false forge_support: false disabled_commands: - alert - alertraw - bungee - end - find - glist - greload - ip - perms - send servers: LOBBY: motd: '' address: restricted: false main: motd: '' address: restricted: false
  7. Niestety nie da się ciebie dodać, możesz mi tu napisać czym jest to spowodowane?
  8. Jeżeli jeszcze tu jesteś to chciałbym się o coś ciebie spytać. Otóż wszystko działa, ale ustawiłem w serwerze lobby i main bungeecord: true i teraz mogę wejśc na lobby, ale z niego już nie mogę połączyć się z main serwerem moze znasz jakieś rozwiązanie?
  9. Nie wiem jak, ale jakoś mi się udało uruchomić serwer! Dzięki wielkie wszystkim
  10. Serwer był włączony i IP wraz z portem jest poprawne. (Z tego co mi się wydaje, ale jeśli to ma znaczenie to mam wszystkie serwery na hostingu TitanAxe)
  11. Nic się nie zmieniło
  12. Pewnie, już sprawdzam
  13. Bardziej chodzi o to, że nie przekierowuje nas na serwer lobby tylko na główny od razu
  14. Niestety, ale po dodaniu adresów nie mogę się połączyć (Could not connect to a default or fallback server)
  15. Cześć! Otóż mam problem z BungeeCordem na swoim serwerze, czy byłby ktoś w stanie dać mi swój poprawnie skonfigurowany config? Z góry dzięki
×