Skocz do zawartości
JanekMaSkrypta_

Fortnite - SKRYPT NA GRE FORTNITE!

Rekomendowane odpowiedzi

Użytkownik

Moze sie to wydawac nie mozliwe lecz tak zrobilem skrypt na Fortnite!

Pisalem go 2 dni lecz nie jest w pelni skonczony poniewaz musze dodac jeszcze inne rzeczy ale ogolnie mozna grac :)

Skrypt posiada:

- Konfiguracja (config.yml)

- Konfiguracja wlasnych broni (weapons.yml)

- Oraz inne rzeczy!

TODO LIST:

- Przepisac skrypt z WildSkript na SkQuery

- Dodanie burzy

- Dodanie realistyki wojennego busa

- Tryb druzynowy

- Wasze pomysly

DL: Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

Edytowane przez Mr Janek

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Użytkownik

Tylko zeby nie bylo jak z w vs p

A teraz na serio. Super, jednak nie kazda maszyna pociagnie taki skrypt :v szczegolnie oryginalne izi hace

Trzymam kciuki, fajnie ze jest konfiguracja w .yml, 

29 minut temu, Mr Janek napisał:

- Wasze pomysly

Niestety nie wiem na czym polega ten tryb, a wiec nie mam jakis pomyslow :) 

Trzymam kciuki za rozwiniecie skryptu! :D

 

Pozdrawiam,

VaeNN

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Użytkownik

Skrypt spoko ale nie ma tu czegoś takiego jak budowanie, a to między innymi odróżnia fortnite od innych gier... 
Najlepiej dodaj gotowe ściany/schody do budowania.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Użytkownik

Skrypt wydaję się spoko, ale mniejsze serwery go nie uciągną jak umiesz pisać pluginy to po skończeniu skryptu mógłbyś go przenieść do pluginu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Użytkownik

@_AvaX_ skrypt na chwilę obecną nie waży zbyt dużo ale po aktualizacjach będzie nabierał swoją wagę co będzie skutkować lagowaniem serwera jak będzie dużo osób.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Użytkownik
W dniu 18.10.2017 o 15:02, _AvaX_ napisał:

Na 1.12.2 nie pójdzie bo wymaga WildSkript.
Rozumiem, że to po prostu Quake? 

ja mam serwer na wersji 1.12.2 Spigot i posiadam plugin WildSkript dzialajacy w 100%

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Użytkownik
Godzinę temu, frizzuczekXDD napisał:

ja mam serwer na wersji 1.12.2 Spigot i posiadam plugin WildSkript dzialajacy w 100%

Wiesz trochę minęło. Wtedy jeszcze nie było ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Ten temat jest nieaktywny od dłuższego czasu. Nie odkopuj go bez potrzeby.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Losowy awatar
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Maksymalnie dozwolone są tylko 75 emotikony.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×