Skocz do zawartości
  • 0
Szwagru

Zaktulizowane pluginy - #AkcjaAktualizacja

Pytanie

Użytkownik

4653614802612831391997.png

Zapraszam do zapoznania się z tym tematem: [ciach] ~Ixidi

 

96-Checkmark-yes.png- Oznacza pełną zgodność plugin z najnowszą wersją (1.11 i w górę)

 

#1 AuthMeReloaded96-Checkmark-yes.png

 

person-icon.pngXephi59 oraz inni

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

Wersja 1.11 jest możliwa do pobrania z Jenkins (wystarczy zjechać do kategorii Development tools).

 

#2 EssentialsX96-Checkmark-yes.png

 

person-icon.pngdrtshock, SupaHam

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

Pozostałe moduły również czekają na poprawnie z Jenkinsa (duży niebieski przycisk)

 

#3 FunnyGuilds

 

person-icon.png Oryginalny autor: @Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść! || Zaktualizował: @Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

#4 Skript

Dotychczasowa wersja nie jest w 100% kompatybilna z 1.11 ponieważ autor potrzebuje czasu na naprawienie błędów. Na PeperSpigot śmiga (testowane)

 

person-icon.png Bensku

arrow-download-icon.pngZarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

thumbnail_1423598517-32x32.pngZarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

#5 SkQuery96-Checkmark-yes.png

 

person-icon.png TheLimeGlass

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

#6 WorldEdit, WorldGuard

 

person-icon.pngsk89q oraz inni

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść! - Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

#7 NoCheatPlus

 

person-icon.pngasofold oraz inni

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

#8 qDrop

 

person-icon.png @Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

#9 SuperVanish

 

person-icon.png MyzelYam

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

#10 Holographic Displays 96-Checkmark-yes.png

 

person-icon.pngfiloghost

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

#11 LimitsPlugin

 

person-icon.png @Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

#12 Plugin na Enchant

 

person-icon.png @Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

#13 NovaGuilds 96-Checkmark-yes.png

 

person-icon.png @Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

#14 PermissionsEx

 

person-icon.pngzml2008, Stormbow

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

#15 LuckPerms 96-Checkmark-yes.png

 

person-icon.pngLuck

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

#16 A SkyBlock 96-Checkmark-yes.png

 

person-icon.pngTastybento

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

#17 Custom Recipes 96-Checkmark-yes.png

 

person-icon.png Jannyboy11

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

#18 CombatTagPlus

 

person-icon.png Techcable

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!- zakładka Development Builds na dole strony

 

#19 PlugMan 96-Checkmark-yes.png

 

person-icon.png Rylinaux

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

#20 Shopkeepers 96-Checkmark-yes.png

 

person-icon.pngblablubbabc oraz inni

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

#21 PlotSquared 96-Checkmark-yes.png

 

person-icon.pngCitymonstret oraz inni

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

#22 Fast Async WorldEdit & VoxelSniper

 

person-icon.png Empire92

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

 

#23 FUBS Random Teleport

 

person-icon.pngPhoenix616

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

#24 SafeTrade

 

person-icon.pngBtoBastian

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

Silniki:

#1 CraftBukkit: Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

#2 Spigot: Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

#3 PeperSpigot: Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

-- Jeśli brakuje tutaj jakiegoś pluginu to napisz w tym temacie --

nie chce dodawać całego spigotmc, dlatego proszę o tylko o "główne" pluginy

Więcej pluginów na: Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

 

Serwery które wybrały 1.11.2: FCraft.pl

(Aby dodać serwer, napisz mi na pw)

Edytowane przez Szwagru

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

23 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

Użytkownik
  • 0
1 minutę temu, Ramus napisał:

Mam serwer na 1.8 z ViaVersion czyli serwer na 1.8-1.9 masz skript i dodatki na te wersje? 

Jest Skript oraz SkQuery na 1.11, Tak jak w temacie, pluginy są aktualizowane i będą podawane w owym temacie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Użytkownik
  • 0

1.7 - niestabilne, przestarzałe... Wait to czemu ja mam serwer 1.7? XD. Mam z 53 pluginki i nie chcę ich aktualizować. Długo konfigurowałem i... Nie no przyznam że 1.7 to syf errorów ale plugin autorski zaktualizuje. 4 wersje do przodu i dalej trzymam... Sorki trzymam dla mini fame'u XD. Tak ogólnie to lubię nowsze ale mam komputer z brązu i mi na czystej laguje niemiłosiernie. Btw. pracuję nad nowym Essentials'em który by był od 1.5 do najnowszej aktualny ale na razie dużo pracy. Bye.
~Krzysiek Rysiek

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Właściciel
  • 0
46 minut temu, Krzysiek Rysiek napisał:

1.7 - niestabilne, przestarzałe... Wait to czemu ja mam serwer 1.7?

Bo lubisz bardziej podatne na ataki i przestarzałe wersje :/ 

46 minut temu, Krzysiek Rysiek napisał:

Mam z 53 pluginki i nie chcę ich aktualizować.

Spróbuj chociaż uruchomić na 1.11, większości pewnie nie trzeba nawet aktualizować (a nawet jeśli trzeba to wystarczy parę godzin).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Właściciel
  • 0
1 minutę temu, Krzysiek Rysiek napisał:

@Libter
No tia... Wiem ale chciałem nawet aktualizować do 1.8 lecz no essentials :/

Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!
lub
Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Użytkownik
  • 0
2 godziny temu, Krzysiek Rysiek napisał:

@Libter
No tia... Wiem ale chciałem nawet aktualizować do 1.8 lecz no essentials :/
No spróbuję no spx. No wiem bardziej podatne na ataki... Już kiedyś miałem ddosa i to gość nie chciał się odczepić :( 
~Krzysiek Rysiek

podesłać ci skrypt na essentials? Prosz: Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść!

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Użytkownik
  • 0
Teraz, Mine1998 napisał:

Narazie nie nie probowalem ale wyala mi takie cos

AN internal error occurred while attempting to perform this command.  Po wpisaniu koemdy drop wywala takie cos. @KrejzolekPRO

Takie coś na każdej wersji jak nie podłączysz mysql wyskakuje.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Użytkownik
  • 0
Godzinę temu, Mine1998 napisał:

@Szwagru #19 przenosi na luckPerms

Dnia 2.12.2016 o 19:48, Krzysiek Rysiek napisał:

Coustom Recipes 
Tu chyba custom

 

Naprawiono

Edytowane przez Szwagru

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×