Skocz do zawartości

Recommended Posts

Użytkownik
12 godzin temu, yooniks napisał:

"Czyli twoim zdaniem nauka to jest zła rzecz?" - nie, gdzie ja tak napisałem? Po prostu piszę tylko ,że wrzucacie wszystko co zrobicie od razu tutaj, a tego jest już tysiące i lepsze.

A jak chcecie ,żeby ktoś ocenił wasz kod to dajecie kod na githuba i piszecie w odpowiednim dziale, wtedy każdy może sie wypowiedzieć na temat waszego kodu i powiedzieć co źle, co poprawić, co mogłoby zostać dodane.

A jak ktoś nie wie co to github? xd

A tak serio może ktoś tego użyje co? Bo woli coś prostego niż np. animatedmotd itp. :PP

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
Użytkownik

Plugin ogólnie mi działa, ale takie błędy wywala:

  • Nie można przekazać zdarzenia ServerListPingEvent do SM-MOTD v2.0. Czy plugin SM-MOTD v2.0 jest kompatybilny z wersją PaperSpigot 1.12 #1169? Sprawdź to, i ewentualnie zaktualizuj plugin, możesz to zrobić pobierając z Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść! . Czasem może zdarzyć się tak, że autor pluginu SM-MOTD v2.0 nie wydał aktualizacji na wersję PaperSpigot 1.12 #1169, dlatego zalecamy w takich przypadkach usunięcie pluginu SM-MOTD v2.0 do czasu wydania przez autora aktualizacji.
  • Nie można przekazać zdarzenia PlayerLoginEvent do SM-MOTD v2.0. Czy plugin SM-MOTD v2.0 jest kompatybilny z wersją PaperSpigot 1.12 #1169? Sprawdź to, i ewentualnie zaktualizuj plugin, możesz to zrobić pobierając z Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść! . Czasem może zdarzyć się tak, że autor pluginu SM-MOTD v2.0 nie wydał aktualizacji na wersję PaperSpigot 1.12 #1169, dlatego zalecamy w takich przypadkach usunięcie pluginu SM-MOTD v2.0 do czasu wydania przez autora aktualizacji.
Edytowane przez Ozelot

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
Użytkownik
Dnia 4.01.2018 o 18:04, Ozelot napisał:

Plugin ogólnie mi działa, ale takie błędy wywala:

  • Nie można przekazać zdarzenia ServerListPingEvent do SM-MOTD v2.0. Czy plugin SM-MOTD v2.0 jest kompatybilny z wersją PaperSpigot 1.12 #1169? Sprawdź to, i ewentualnie zaktualizuj plugin, możesz to zrobić pobierając z Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść! . Czasem może zdarzyć się tak, że autor pluginu SM-MOTD v2.0 nie wydał aktualizacji na wersję PaperSpigot 1.12 #1169, dlatego zalecamy w takich przypadkach usunięcie pluginu SM-MOTD v2.0 do czasu wydania przez autora aktualizacji.
  • Nie można przekazać zdarzenia PlayerLoginEvent do SM-MOTD v2.0. Czy plugin SM-MOTD v2.0 jest kompatybilny z wersją PaperSpigot 1.12 #1169? Sprawdź to, i ewentualnie zaktualizuj plugin, możesz to zrobić pobierając z Zarejestruj się lub zaloguj, aby zobaczyć ukrytą treść! . Czasem może zdarzyć się tak, że autor pluginu SM-MOTD v2.0 nie wydał aktualizacji na wersję PaperSpigot 1.12 #1169, dlatego zalecamy w takich przypadkach usunięcie pluginu SM-MOTD v2.0 do czasu wydania przez autora aktualizacji.

To zmień silnik na PaperSpigot 1.8.8.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
Użytkownik
5 godzin temu, _SmileCraft_ napisał:

Aktualizacja pluginu

Zapraszam do pobierania

DODANO {PLAYER} DO MOTD <3

Czy plugin będzie działał poprawnie na 1.12? Bo poprzednia wersja odmówiła posłuszeństwa.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×