Skocz do zawartości

SzymoonDev

Użytkownik
  • Ilość zawartości

    160
  • Rejestracja

  • Ostatnia wizyta

Aktywność reputacji

  1. Polubienie (+1)
    SzymoonDev przyznał(a) reputację dla Norbi za wpis, Akcja aktualizacja!   
    Witaj.
    Jeśli to czytasz, to z dużym prawdopodobieństwem jesteś graczem lub członkiem ekipy serwera na wersji 1.7.x-1.10.x. To właśnie do takich ludzi kieruję tę poradniko-apelo-prośbę o wydźwięku krytycznym i zachęcającym do refleksji.

    Administratorzy serwerów na wersje niższe niż 1.12.x bzdurnie wmawiają sobie, iż są one lepsze, bo stary system walki, bo nie ma struktur, nie ma tego i tamtego. Warto jednak wziąć na to przymiarkę, ponieważ 1.7.x-1.10.x nie oferuje niczego, czego nie ma system 1.12.x.
    Jeżeli zakładasz serwer na 1.7, to zapewne wmawiasz sobie, że więcej graczy będzie grało na serwerze, co jest totalną bzdurą.
    Zgodnie z obserwacjami tego, do gry dziennie wpływa średnio 8000 graczy z całego świata. Oczywistym jest, że domyślnie klient zaproponuje im wersję najnowszą. Zgodnie z tym serwery na 1.12.x ilościowo nokautują 1.7.x czy 1.8.x będące na kolejnych pozycjach Biorąc powyższe pod uwagę, możemy łatwo wywnioskować, że minecraft jest znacznie popularniejszy na 1.12.x, niż na którekolwiek inne wersje (w sumie jakieś 5 tys. serwerów przy czym drugie miejsce to jakieś 4-5 razy mniej). Czymże zasłużyło sobie, na Wasze uznanie, 1.7.x?
    Nowy system walki można wyłączyć - są na to komendy, są na to pluginy, jednym słowem - sposoby, które można wykorzystać. Jeśli już tak bardzo zależy na starym no-skillowym i killaurowym systemie, to nie ma problemu - można go włączyć nawet na 1.12.x! Nowych bloków na 1.12.x nie trzeba używać, chociaż na serwerach freebuild czy creative wypadałoby! Nowe przedmioty z 1.12.x wcale nie muszą zostać użyte, można je zablokować Wartości obrażeń, przedmiotów czy receptury zawsze można zmienić! Można wyłączyć respienie się nowych mobów! Można pozbyć się generowanych struktur czy nawet biomów. Są pluginy pozwalające na manipulację generowania świata! 1.12.x oferuje masę bloków do wykorzystania, masę użytecznych przedmiotów (głównie względem 1.7 i 1.8). Dla poszczególnych gatunków serwera można znaleźć inne ciekawe dodatki! Większość starych błędów gameplayu znika w 1.12.x na rzecz błędów wizualnych, które można poprawić chociażby modyfikacjami graficznymi, które są powszechnie dostępne i nie obciążają gry... I taka czysto-forumowa zaleta, która często sprawia problemy:
    Większość skrypto- i plugino- pisarzy (ci drudzy aka programiści) nastawiona jest na najnowszą wersję, która ma więcej do zaoferowania No dobra, ale piszę o 1.12.x jak o wersji bez wad. Może teraz zalety 1.7.x nad 1.12.x:
    Więcej luk bezpieczeństwa w pluginach, dzięki którym łatwiej rozwalić serwer Mniej działających i więcej zbugowanych pluginów Bardziej dziurawy silnik serwera Więcej błędów gameplayu (gdzie w 1.12.x przeważają poprawialne wizualki, jak już wspomniałem) Badziewna stosunkowo optymalizacja Łatwiejszy do skonstruowania system hacków i łatwiejszy do obejścia system zabezpieczeń Na czym polega całość? Akcja ma na celu nauczenie was usuwania silnika < 1.12.x oraz pluginów na tę wersję w celu instalacji najnowszego serwera wraz z pluginami! Na prawdę nie macie żadnych sensownych argumentów nie do pobicia, jeśli chodzi o trwanie przy wersji 1.7.x. Narzekacie na kierunek rozwoju gry, który w ogóle was nie dotyka; nawet przy zmianie wersji, jeśli zechcecie!
    INNE STATYSTYKI
×
×
  • Dodaj nową pozycję...