Wizzard

Użytkownik
  • Zawartość

    991
  • Rejestracja

  • Ostatnia wizyta

  • Dni z największą liczbą polubień

    33

O Wizzard

Użytkownik
Użytkownik
  • Tytuł
    naczelny bezbek
  • Urodziny 4 stycznia

Informacje

  • Płeć Mężczyzna
  • Lokalizacja Polska, Tarnów
  1. Ale wiesz, że sprzedawanie cudzej własności jest nielegalne? A daje swoją głowę, że nie stworzyłeś tych wszystkich pluginów.
  2. Nie, nie zadziała. Mógłbym dodać ew. wsparcie z ViaVersion, żeby na wersjach 1.7 nie aktualizowało tab list'y, ale to musiałbym przynajmniej widzieć zainteresowanie tym pluginem.
  3. Wyszła aktualizacja 1.1.1.
  4. Wyszła aktualizacja 1.1.2.
  5. Została wydana nowa wersja 1.1.0, kolejne poprawki + cleanup kodu jutro
  6. cell = StringUtils.replace(cell, "{G-DEPUTY}", (user.getGuild()).getDeputy().getName()); Gracz niekoniecznie musi mieć gildię, pamiętaj
  7. Nie ma takiej opcji, uruchom serwer ponownie i prześlij mi cały log uruchomienia. @KrejzolekPRO umie się czytać całe README, a dok. Requirements? Tam jest opisane, na czym dok. testowałem. Co do zmiennych - zrób forka, zacommituj i daj PR'a, zaakceptuje (następnym razem zobacz do repo, a nie dekompilujecie idioci binarki otwartego kodu, dammit).
  8. To nie jest temat na takie pytania.
  9. Ale ja wrzuciłem source code do repo Git'a, tam nawet na niego kieruje.
  10. https://skript.pl/profil/16-wizzard/ostrzeżenia/2354/
  11. To polecam nauczyć patrzeć się typowo w źródło, zawsze to na lepiej wychodzi, aniżeli dekompilacja za pośrednictwem jakiś programów firm/osób trzecich.
  12. Widać patrzyłeś w binarke, zamiast w źródło na GitHub'ie, więc odpowiadam. Libka od configów której używam (diorite-configs-java8) używa Groovy do zarządzania konfiguracją (klik) i jako opcje do walidacji ustawień (klik).
  13. Sam plugin opiera się o moje API, ProtocolTab, które działa od wersji 1.8+. Tablista sama w sobie powinna działać na tych wersjach, nie wiem, jak FG